Jump to content
Sign in to follow this  

Starting big bore 2 stroke motocross bike


bigpaul

I found a REALLY good way to start those old big bore 2 cycle motocross bikes like the RM500, CR480 CR500 YZ465, Maico's etc.

Here is a video I created, I hope you find it useful.

I can now start my bike in 2 kicks or less. Enjoy and let me know how this technique works for you.

Sign in to follow this  


User Feedback

Recommended Comments

There are no comments to display.



Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


  • Similar Content

    • By Callum Hunter
      I'm quite new to the moto scene and I've got a '09 CRF250R in need of what I believe is a top end rebuild. I've never gotten a rebuild before so I'm unfamiliar with the process and the steps to take in getting this done in a safe and efficient manner. I was wondering if anyone knew of any reputable shops in or near Vancouver, Canada (where I live) that could look at my bike and help me out with my situation. About 6 months ago I got an inspection on the bike and the shop told me that my cam bearings had "spun in their journals", requiring the installation of a new cam along with the rebuild. I haven't had anything done to the bike since the inspection so the motor is still in this state. She's running but I'm afraid that the motor is a ticking time bomb and would like a shop to take a look at it, let me know what needs to be replaced and get the rebuild done without me worrying about getting taken advantage of. I'm currently out of the country in school but have plans to get this done once I'm back. Any tips, recommendations, or help would be greatly appreciated!
    • By Lachie Porter
      Hey guys I need some help with my 1982 XL250R it currently has no spark
      also having some issues with indicators and the headlight
      when I turn on the headlight the indicators stop working all together and can’t be turned back on 
      the headlight when it’s on does not work well 
      if somone knew a lot about these it be great for some help
      cheers
    • By fudgypup
      Garrett Poucher and Skyler Howes of Garrett Offroad Racing are headed to Dakar!  These US privateers are headed there for their first times but Skyler is fresh off a victory at last week's Baja Rally, won the Sonora Rally in March and this team placed third in the Baja 1000.

      They have a fundraising link set up and could use your help.
      I raced with Garrett at Baja Rally last year and then both of them at Sonora and was honored to pit with them as well.  They're both super guys and work their assess off.  I think they both have good chances of not only finishing the 11 days of Dakar but placing well.
      They're doing some rally training events this Sat, Oct 20 in Santa Clarita, CA and then another Oct 28th in St. George Utah so if you've ever considered learning rally raid navigation, this is your chance!  It's a lot of fun too.  More info on that at the link.
    • By wpp1000
      Whenever I start my ttr230 I have to have no choke, or very little. If It has some choke even when cold it will rev up a small bit then die off. What could the cause be? I have the 38 and 130 jets in it. does this mean it is running lean or rich, or something completely different. The bike still runs perfectly it just takes a little bit to get it started.
    • By photonicreno
      Hi all!

       I've got an issue, one of many when it comes to bikes. I searched throughout all the pages I could find pertaining to my situation and couldn't find very much useful information.
      So the issue is, the bike has no electric start.... until it's hot enough to melt steel that is. It will bump start first time every time. But I can sit and crank the starter over for ever and it'll never start until the charger is bumped up past 200 amps. Not good.

       The story so far,
      Got the bike for 1k cash. Guy said it has no spark and no second gear. This particular guy also only ever rode newer crotch rockets. Brought it home pulled the choke, attached battery charger and she fired right up. Ran like absolute crap, but oh well I figure it's an older bike with only 10k miles so it probably needs a good carb cleaning. Took the carb apart and didn't know I messed something up until way later(didn't tighten down main jet). Oh well she runs well enough if I can get her started. Moved from California to Oklahoma. Eventually found the money to fix 2nd gear, and as I am a certified Honda small engine technician apprentice I figured it would be no big deal. Completely tore down engine to it's roots replaced 2nd, and 5th gear(because 5th gear connects to 2nd on the countershaft) dogs were worn pretty badly on both. The engine looked quite good compared to most others I've seen. Put the engine back together as per the service manual. Did all the right steps including loosening the banjo bolts to test for proper oil pressure. I even tore apart the electric starter to clean the contacts and the brushes and replace the dielectric grease. Adjusted the valves as per the service manual, replaced all gaskets, o-rings, seals, and oil filter.
       Finally after about a month of waiting on parts and reassembly I get to start her, only she doesn't. Electric start is still giving me the same issues I've always had. So I replaced the Ignition coil, CDI box, and put a new battery in, plus the starter motor rebuild. Nothing. Still cranks forever. I said what the heck and tried to push it slightly down hill and bump start it, and voila... fired right up! Once she gets hot enough and the stator charges the battery enough it'll electric start... sometimes.
       So I looked towards ignition, used a tool called ignition mate. Pretty awesome tool if you can afford it. Well while cranking the ignition mate reads the spark plug is getting 1-4kw of "spark" every cycle, well it only fires after getting up past 5kw sometimes 6-8kw. And sometimes the ignition would be intermittent as in it wouldn't give any spark at all. I cycle the ignition and it seems to soft reset the bike as it will usually give it back spark. I tested this with the new and old CDI box, the old one would never spark. Ever. So I threw it in the trash. A month later I stil l can't figure it out.
       Is there something I'm missing?

      TL;DR
      Bike won't start using electric start only bump start before and after engine rebuild
      Electric start works after pushing the starter past about 200 cold cranking amps or when hot.



       
×