Jump to content
Sign in to follow this  

intake valve

Recommended Posts

i was riding my 08 crf 450 off and on for about 2 hrs.Everything was fine and bike just shuts off i kick it one to two times it fires up at idle,so i give it some gas and it stalls, and will not start up... So i checked spark plug,carb and they are fine. I checked the exhaust valves and they were good, but my intake vales had zero clearance. Can that make a bike just all togther stop running, and has anyone ever heard of a similar problem the bike hasn't been hard to start or anything.. please help!!!!! :(

Share this post


Link to post
Share on other sites

This is the most common problem with the CRF motors.

The valve starts to mushroom and sinks into the head, removing all valve lash clearance, and eventually the valve can't shut anymore, because it's out of room.

You shim it to get the room back, but, if you have never had any head work done on an '08 it's way over due anyway. Shimming will not last long, because the valve has been compromised, and is now soft, and will keep mushrooming. That's why you are supposed to check the valve clearance often, so you can keep the lash proper, before the valve becomes damaged.

Replace the OEM valves with Honda OEM TRX valves or, any other Aftermarket Stainless Steel valve kits.

You have to replace the springs, keepers, seals, etc all at the same time, and have the head re-cut and re-ground for the new valves.

There are dozens and dozens of shops that will rebuild your head for a fixed price. Look in the back of the dirtbike mags for ads, or, just google "CRF Head work + your city" to find local companies.

Edited by Krannie
  • Like 1

Share this post


Link to post
Share on other sites

Thanks man for the help...but could the intake valve having 0 clearance just stop the bike from running, I had no warning the engine just stopped,and it hasn't been hard to star or anything and i can't bump start it because i have a rekluse clutch

Share this post


Link to post
Share on other sites

Thanks man for the help...but could the intake valve having 0 clearance just stop the bike from running, I had no warning the engine just stopped,and it hasn't been hard to star or anything and i can't bump start it because i have a rekluse clutch

could. if you had a normal clutch it'd probably bump start and run ok.

Check the intake valve lash. Its zero at least. Ive found them where they were negative. How does it get negative? while its running.

i was on a trail ride with another guy and his did that very thing. Fired up fine at the truck, rode about 50 miles. Stopped to take a break yada yada, bike wont start. Push it 10 feet, fires right up. Get back and check the lash, zero on one, and after I finally found the correct shim, it was .008" smaller than the one that was there, and it was at .006" again. .002" negative.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×