upper speed, bike feels "lurchy"

Went for a ride today and ended up doing a bunch of fire roads to get to the trail.

I noticed while in 5th gear, cursing pretty good, NOT WOT, but close, the bike felt like it was "lurching" forward or leaping a little. I tried to hold the throttle at a constant position and it still kind of felt like it wanted to just lurch, or "leap" a little at a time. Maybe it was just me not able to keep a constant throttle position, but thought I would ask.

I got home, pulled the plug and it look great. No signs of running lean, if anything slightly rich.

I am running 40 pilot, 160 main, air screw 1 full turn out. I live at ~4,500 feet ASL (above sea level) and today we were about, oh, ~ 5,500-6,800 feet ASL

Bike is a 99 yz250. Has 13oz fww, 13 front sprocket, 50 rear. FMF Platinum pipe (not sure on a "type" it just says platinum) and FMF turbine core 2 silencer. Stock needle, as far as I know, clip at 2nd from top.

Just curious about this and thought I would ask.

Edited by jentzschman

Poor running at or close to WOT under load (uphill) but running fine at or close to WOT on a flat road means you are a tad lean. try a 162 main. If my understandng of the conditions mis not correct, please clarify.

Poor running at or close to WOT under load (uphill) but running fine at or close to WOT on a flat road means you are a tad lean. try a 162 main. If my understandng of the conditions mis not correct, please clarify.

It was all flat roads when this was happening. No climbing or load on the engine, other then just riding.

Test again under load.

If it is worse, you are too lean on the main, if it is better, you are too rich on the main. I assume the air filter is clean too and the bike is in good condition.

Test again under load.

If it is worse, you are too lean on the main, if it is better, you are too rich on the main. I assume the air filter is clean too and the bike is in good condition.

Bike is in good working order. Filter had one days worth of riding on in so it was not too bad.

By worse you mean it lurches more?

Yes. Under more load, either it should run better or worse. Not the same.

If it is the same, your problem is not jetting.

Yes. Under more load, either it should run better or worse. Not the same.

If it is the same, your problem is not jetting.

Out of curiosity, if it were to run the same, what could that mean?

Could be many things. Fouled exhaust, possible stator issue, crank bearing, seals.

Correct me if im wrong but is you bike a 2 stroke ?????

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now