Hot start sticking.

Hey all my hot start lever is sticking. It works fine I have to manually push it back into place. So I lubed it up silly and reinstalled. The cable is fine but when I go to tighten the bolt down it starts to stick. I have a xr650r that has a decomp lever. the 650r has a brass sleeve inside the lever that is proud of the lever so you can tighten and the lever will still move freely. With the 250x all Im seeing is the hotstart lever a black plastic spacer, the perch, and a crown nut on the bottom. When I go to tighten it sticks loosen up the bolt it works fine. Seems like the tension of the bolt is pinching the lever is this common?

Did you reinstall the spring in the hot start nut? I'd also install a billet hot start nut to replace the plastic one. Made a big difference to the way the hot start lever worked on my old 250X

Same thing happened to me and I figured out that you have to tighten on top only to the point where lever works freely and then tighten bottom nut all the way snug. Mine hasn't been a problem or loosened up, so I'm good now.

Same thing happened to me and I figured out that you have to tighten on top only to the point where lever works freely and then tighten bottom nut all the way snug. Mine hasn't been a problem or loosened up, so I'm good now.

Thats how mines set.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now