06 yz450 wont start after carb cleaning

I just got done cleaning and assembling my carburetor for the 2nd time this weekend. Both times I cleaned it with brake cleaner, thoroughly cleaned out all the jets and holes in the carb as well as every part. Assembling the carb I have the accelerator pump set to stock (0.049mm), the clip on the needle jet is set the the 4th groove, and the pilot screw is set to stock (2 full turns out). Installed new spark plug and air filter is freshly cleaned. and my bike still wont start or run correctly. it started perfectly fine before the cleaning and had no idle problems or anything. After the first cleaning the only way it would start is by push start and even than you could only give a quarter throttle before the engine would cut out (not due to high rev) Kickstart compression feels normal. The 2nd time I cleaned it I checked the hot start lever and choke to see if they were stuck or something weird like that and they were both functioning fine. now the only way to start it is still by push start and it will run on a extremely low rpm/idle before it bogs out after a few seconds. Twisting the throttle does not do anything and I tried holding the hot start lever open and still no change. Ideas? questions? help!

Edited by angelski628

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now