Jump to content
Sign in to follow this  

cr125 has no low end and wont kick start

Recommended Posts

so the cr125 has a new crank piston and ring and gaskets only a few hours old. following the new piston it ran fine for a few runs then it wouldnt start the nest time i tried to start it. i took apart the whole top end and found nothing wrong except that the piston was corroded on the top and so was the cylinder head in a few spots. this looked odd because the its a newish piston. it will run but you have to pull start it with a 4 wheeler and it will run at mid to high rpms but will die if i let out on the throttle very much. the air mixture screw was out 2 1/2 turns to 4 turns and it ran the best at 3-3 1/2 turns. i am out of ideas so any ideas are welcome. and the whole thing was running good at one point then it just quit and set for about a year. but i cleaned everything so its all clean. Thanks in advance!!

Share this post


Link to post
Share on other sites

I would post up pics of the piston and head. If your air screw is out that far, I would go down a size on your pilot jet. But get the top end squared away first.

Share this post


Link to post
Share on other sites

i have no means to post pics... sorry , but it lust looks like corrosion pits about a half a mm deep. the pits on the head are in the same place as the piston, do you think it is worth putting in another new piston and ring? also with the jet sizing, it used to run good but then it started running like crap like i said, so shouldnt the jet be ok f it used to run good? i gues we could have had the screw too far out and it was running rich , where is a good starting place for the screw? thanks again!!

P.S. i will be out of internet reception til the 15th so it might be a while before i can post agian.

Share this post


Link to post
Share on other sites

the corroded piston and head concerns me. i'm thinking it is not corrosion but pitting from pre-detonation.

which means you may have too lean jetting,

check your pilot jet. the little holes on the sides and the main one down the center. if it sat for a year i would bet it has dried up feul debre in it

too advanced ignition.

did you move the ingnition when rebuiling it? check under the cover for anything unusual.

too high compersion.

did you hook up your power valve correctly? did you have the head milled when rebuilding it?

too low octane feul.

run 91 octane or better.

  • Like 1

Share this post


Link to post
Share on other sites

i have completely gone through the carb and cleaned it. the head was not miled. i have only beed running 85 octane fuel in it. i will check the power band and make sure it all looks good.

Share this post


Link to post
Share on other sites

i have completely gone through the carb and cleaned it. the head was not miled. i have only beed running 85 octane fuel in it. i will check the power band and make sure it all looks good.

You wouldn't run 85 octane in a ferrari. Don't do it on a high performance motorcycle. run 91 octane. Pull your exhaust pipe and look to see if you see a square hole on the piston skirt. If you do, that is the intake window and your piston is in backwards. That would cause the symptoms you are experiencing.

Share this post


Link to post
Share on other sites

Most pistons have a arrow on them. Some mean that way toward the intake some mean that way toward the exhaust. Make sure your piston is in right

Also check your compression

Share this post


Link to post
Share on other sites

Most pistons have a arrow on them. Some mean that way toward the intake some mean that way toward the exhaust. Make sure your piston is in right

Also check your compression

An Arrow will always point in the direction of air flow which is towards the exhaust. The OEM and ProX pistons have an "IN" stamp on them which needs to be sitting on the intake side. If you don't want to pull your head to see if you have the piston on correctly, looking through the exhaust port for the intake window works just as well. Then if it is in backwards, you just pull the top end and turn it around.

Share this post


Link to post
Share on other sites

My Wossner on Tm250 says EXH with an arrow. I bet people still mess it up. Gotta take your time

Share this post


Link to post
Share on other sites

i just checked and the piston is in right. ya i should have been running 91 fuel but we just have 85 in our big 500 gallon farm tanks and thats more convinient. :naughty: but i guess that must be what caused the pitting , my fried rides it some and he tends to hit the power band a lot so that could have contributed to the problem as well. i am planning on putting in a new piston but should i put in a new head or mill it or just see what a new piston and some sufficient fuel does for it?

Share this post


Link to post
Share on other sites

i just checked and the piston is in right. ya i should have been running 91 fuel but we just have 85 in our big 500 gallon farm tanks and thats more convinient. :naughty: but i guess that must be what caused the pitting , my fried rides it some and he tends to hit the power band a lot so that could have contributed to the problem as well. i am planning on putting in a new piston but should i put in a new head or mill it or just see what a new piston and some sufficient fuel does for it?

unless there is damage to the head, I would leave it alone. Put in a new piston and rings and run proper fuel and see how it responds.

Share this post


Link to post
Share on other sites

the head is also slightly pitted ut not to the extent of the piston.

unless there is damage to the head, I would leave it alone. Put in a new piston and rings and run proper fuel and see how it responds

Share this post


Link to post
Share on other sites

good News!!! so we took the whole top end off agan and i looked at the ring, last time we took it all apart it was 11:00 at night with very little light, and found that it was stuck compressed in the groove. so we ordered a new piston and ring and hopefully it will run like a charm. i have a question though, should i hone the cylinder? also the i heard a guy tell me it had nikisil in it. what is this stuff?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...