Jump to content
Sign in to follow this  

Ktm 250 making weird sounds while starting

Recommended Posts

Hey guys, I have a 2013 ktm 250 xc-w. A couple of weeks ago I was trying to use the eletric start and everytime I did it, it would make a clink sound and then just stop. It kick started perfectly fine. And ive gone riding 4 times since then and the eletric start works perfectly fine with no odd noises. I was just wondering if any of you guys know why it waa doing this?? Thanks

-paul

Share this post


Link to post
Share on other sites

perhaps maybe your battery was dead but then after riding it charged up enough to start it? that makes the most sense to me at least, maybe some of the more expireinced guys will proove me wrong but this is my prediction

Share this post


Link to post
Share on other sites

Pull the starter and see if you can spin it by hand. My guess is that some water got in there and froze the bearing up. It happened on mine before I did the wet mod. Mine made the same sound as yours when the bearing froze up.

If frozen, then look up this guy and give him a call. At least I think this is the guy. He'll sell you just a bearing and you won't have to wait 8 weeks and pay the crazy $$$ for a new starter. Then, do the wet mod and not worry about it seizing up again.

I know the place was called Ricks electrics, but it looks like he changed his website up a little from 3 years ago.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...