Needing Help With a New WR450F '2011

Hello Folks,

after read many interesting posts, my head is a little confuse.

My temp conditions are:

I'm in brazil (Amazon specifically)

normal conditions between: 25 and 43 Celsius Degrees.

Humidity between: 70 and 95%

Level from the sea: 0 foot (in general I am on the exact level of the sea or a little below)

My bike is new and only work one time. no trails yet.

I want do the things correct.

my questions:

what Jets I use for this conditions ?

what position I put the needle ?

what settings to not have problem with hot or cold start and idle running.

I bought the boyesen quick start kit 3 and boyesen supercooler waterpump kit to try solve the problem of overheat and the start.

I bought a FMF with pipe to put in the bike to free more air when running...

and this polarbear fan: http://www.polarbear...49&ParentCat=90

someone can help me to set this bike ?

think: this is a new bike even being 2011 bike.

thanks in advance.

foto4.JPG

Edited by piwtorak

Are you saying your bike is no longer running or are you wanting the proper settings for your set up?

080,

my bike is new, never running, only 5km is asphalt, was in a shop for a time and last june 30 I bought her.

now I want do the right adjusts to properly performance and use.

thanks for interest.

080,

my bike is new, never running, only 5km is asphalt, was in a shop for a time and last june 30 I bought her.

now I want do the right adjusts to properly performance and use.

thanks for interest.

If you have no experiance with jetting you should hit up JD jetting for a jet kit with great baseline instructions and customer service. After that only you can tune the bike perfectly.

First, you must ride the bike. Determine if there are running problems. Then address them one at a time. Do not assume it will not be fine out of the box. Most are fine.

Do not fix what is not broken. One big problem unknowledgable people have is they take a running bike, change everything and end up with a bike that does not run. If you must modify it, make one change. completely test it before considering another change.

Thanks William1 and 123devinzz1 !

my worry is because here I can see many WR with problems because of intense heat of our trails, they are very hard and no wind to cooler.

another problem is our gasoline here, is different of the USA market and we must correct the jetting for our gasoline.

is later for me ? I bought this:

https://www.thumpert...4-p4065183.html

thanks I will follow the tip to made the changes one of each time.

Edited by piwtorak

Thanks William1 and 123devinzz1 !

my worry is because here I can see many WR with problems because of intense heat of our trails, they are very hard and no wind to cooler.

another problem is our gasoline here, is different of the USA market and we must correct the jetting for our gasoline.

is later for me ? I bought this:

https://www.thumpert...4-p4065183.html

thanks I will follow the tip to made the changes one of each time.

I have the same kit on mine. remember it is for a bike with moded airbox, ais removed, yz throttle screw, aftermarket filter and preferably a full aftermarket exhaust. Good luck stripping the bike to get at the carby ;) its real tight in there.

123devinzz1,

Yz trhrottle screw ? is that modification with oring in the spring ? exist a spring to buy in some place ?

thanks !

123devinzz1,

Yz trhrottle screw ? is that modification with oring in the spring ? exist a spring to buy in some place ?

thanks !

No, the throttle screw limits throttle.

The oring mod is for the accelerator pump.

You really need to read all of the FAQ and performance mod posts at the top of the forum first.......

123devinzz1,

Yz trhrottle screw ? is that modification with oring in the spring ? exist a spring to buy in some place ?

thanks !

The stock throttle stop only allows about half throttle when opened up. the yz allows for the throttle to be opened up fully. Dont worry. It will show you what i mean in instructions that come with the kit.

IMG_13222.jpg

Hello folks...

 

I install all the mods and the problem now is with the start. is very hard, my electic starter fries, and even using the kick start sometimes is very hard, I have to kick many times strong to free the kick start.

 

is this the named problem: woodruff ??

 

I think in round the pin because the pin is square ( see picture) being ball the part will free smooth.

another part is with marks. something is wrong and the start is very hard sometimes. I think in determined position.

 

thanks in advance, please look the picture.

Edited by piwtorak

That is your exhaust cam decompression pin

 

YOU NEED A SERVICE MANUAL

Hi Krannie...

 

I know it is important for something.

 

but it is hurting the another part and blocking my start.

the marks in the another parts show this. why this marks ? I think has a problem and if I ball this pin it will run smooth and no more block the motor and kickstart.

 

is this product better than the stock one ?

 

http://www.motosport.com/US/dirtbike/HOTCAMS-CAMSHAFT-AUTO-DECOMPRESSOR-EXHAUST

 

is good change for this ? to eliminate the problem of the engine blocks ?

 

what do you think about ?

thanks !!!

Edited by piwtorak

The best advice is going to hurt. If you are doing all the work yourself, and don't know what the YZ throttle stop is / don't know everything about what you are dealing with, you should either take it to a shop and have them straighten it out, or put it back to stock and make one change at a time. And do your research before you do anything. And throw that quick start / quick shot in the trash!

Thanks SLC18T...

 

I really do not found the function for quickshot 3, no changes for the bike yet with this.

 

about the pin in the decompression system, my mechanic round it in a turnery and now my bike is starting soft with kickstart...no more blocking the pedal.

 

Now I would like to know why that part comes from yamaha with that way (flattened) when round is the best way to work.

 

thanks for all helping.

I found an image of YZ cam and compare to my WR cam....please check the picture...

thanks !!!

 

I think is a problem with stock camshaft of the WR turning the starting very hard.

 

 

cam.jpg

Edited by piwtorak

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now