Jump to content
Sign in to follow this  

Bogging/sputtering TM 250 2stroke

Recommended Posts

My bike is bogging/sputtering in 1st and 2nd gear, it wont reach the powerband, it sounds like im driving with the choke on. But after a little driving, it will run normal (It runs great on the other gears at all times)

My plug is also black and dry.(could be me not punishing it hard enough)

I also took the carb apart, and cleand the jets. Didnt clean the carb tho, but it looks fine

Should I try a smaller jetting? (the jetting is now 175 and 50)

Share this post


Link to post
Share on other sites

My bike is bogging/sputtering in 1st and 2nd gear, it wont reach the powerband, it sounds like im driving with the choke on. But after a little driving, it will run normal (It runs great on the other gears at all times)

My plug is also black and dry.(could be me not punishing it hard enough)

I also took the carb apart, and cleand the jets. Didnt clean the carb tho, but it looks fine

Should I try a smaller jetting? (the jetting is now 175 and 50)

A 50 PJ would be WAY rich for my climate & altitude. Def try a smaller PJ(45 maybe, and go from there).

Share this post


Link to post
Share on other sites

Yeah I think we have a 42 PJ in our 2011 TM250 and it has always ran great from idle to top in any gear.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...