No gain with 3x3 mod?

If someone knows what to do or a thread that can help it would be greatly appreciated... I have a 2009 SM with about 11,000 km on it... I just put a JD jet kit in. Red needle, clip in third spot (elevation is 1500 ft) with a 155 and 25 jet and screw turned out 2.5 turns from being seated as per instructions. I also went one tooth smaller on the front sprocket

 

     I took it for a test ride and it doesn't feel like there is any gain at all... When it was stock I would try wheelies and it would barely get up in first (let off gas then full throttle), second wasn't a hope. And no clutching methods worked at all ever either.... I'm just wondering if the carb is not set right or if maybe there is some underlying problem of the bike. From what I have read, it sounds like everyones is a lot more powerful than mine and I can't figure out why.

If someone knows what to do or a thread that can help it would be greatly appreciated... I have a 2009 SM with about 11,000 km on it... I just put a JD jet kit in. Red needle, clip in third spot (elevation is 1500 ft) with a 155 and 25 jet and screw turned out 2.5 turns from being seated as per instructions. I also went one tooth smaller on the front sprocket

I took it for a test ride and it doesn't feel like there is any gain at all... When it was stock I would try wheelies and it would barely get up in first (let off gas then full throttle), second wasn't a hope. And no clutching methods worked at all ever either.... I'm just wondering if the carb is not set right or if maybe there is some underlying problem of the bike. From what I have read, it sounds like everyones is a lot more powerful than mine and I can't figure out why.

weird! When i had the 400 motor with these mods it power wheelied in 2nd with 14/41

When I try with the clutch it just kind of jerks me ahead a little bit.... I mean I expected to be able to at least just twist the throttle in first and bring the wheel up..... But unless I did something wrong with the jetting, I feel that it was a waste of my $115

When I try with the clutch it just kind of jerks me ahead a little bit.... I mean I expected to be able to at least just twist the throttle in first and bring the wheel up..... But unless I did something wrong with the jetting, I feel that it was a waste of my $115

i dont see why it wont. Does it bog down at rpms? Or slow thottle response? Just weird how it doesnt wheelie? I can wheelie a 125cc in first what has 12hp! Whats your gearing?

i dont see why it wont. Does it bog down at rpms? Or slow thottle response? Just weird how it doesnt wheelie? I can wheelie a 125cc in first what has 12hp! Whats your gearing?

If the rpm is real low, like almost stalling it will bog but that is it... Gearing is all stock, only things I have changed on the bike is a 14t front sprocket and now the 3x3. It seems to idle and run fine with no issue. But then again I know next to nothing about fuel ratios and carbs and such.

If the rpm is real low, like almost stalling it will bog but that is it... Gearing is all stock, only things I have changed on the bike is a 14t front sprocket and now the 3x3. It seems to idle and run fine with no issue. But then again I know next to nothing about fuel ratios and carbs and such.

hm. I would of put the 150 jet in .. Did it wheelie before the mod? If not i reckon you have some powerloss somewhere. The bike has 34hp should lift in first 24/7

hm. I would of put the 150 jet in .. Did it wheelie before the mod? If not i reckon you have some powerloss somewhere. The bike has 34hp should lift in first 24/7

I could maybe, but I think that one is for higher altitudes isn't it? Just twisting the throttle in first while moving would never lift it, even before. I would have to go 0% throttle then 100%.... Might valve clearances be cause of some power loss? I don't think they have been adjusted. I really do not want to have to take it to a dealer and pay them a bunch of money for them to say its fine.

If someone knows what to do or a thread that can help it would be greatly appreciated... I have a 2009 SM with about 11,000 km on it... I just put a JD jet kit in. Red needle, clip in third spot (elevation is 1500 ft) with a 155 and 25 jet and screw turned out 2.5 turns from being seated as per instructions. I also went one tooth smaller on the front sprocket

 

     I took it for a test ride and it doesn't feel like there is any gain at all... When it was stock I would try wheelies and it would barely get up in first (let off gas then full throttle), second wasn't a hope. And no clutching methods worked at all ever either.... I'm just wondering if the carb is not set right or if maybe there is some underlying problem of the bike. From what I have read, it sounds like everyones is a lot more powerful than mine and I can't figure out why.

 

 

What pipe?

I could maybe, but I think that one is for higher altitudes isn't it? Just twisting the throttle in first while moving would never lift it, even before. I would have to go 0% throttle then 100%.... Might valve clearances be cause of some power loss? I don't think they have been adjusted. I really do not want to have to take it to a dealer and pay them a bunch of money for them to say its fine.

well im at 600ft with blue needle at 2nd from top 160 main jet 25 pilot 2.5turns. How many miles has the motor done or since a check. Is it sm? I carnt help much cause im guessing iv not been on the bike etc but trust me i should power wheelie in 2nd if not 1st then in my mind id be thinking its a loss of power. Maybe low compression. Rings/valves etc or the clutch plates are worn but they usally slip and vibrate alot.

I'm 1500 feet and it is bloody hot and humid here. I just don't know what things like moving clips would do. Hell, not sure if the motor has had a check ever. I think I might go do a compression test. Clutch seems to be good, and I know what a slipping clutch is like. (toasted one on my 370z, but 650 hp will do that)

You're only supposed to put the red needle in if you're above 4000', or if it's unusually hot and humid where you are - which I doubt is true for Saskatchewan :)

 

Try the blue needle. Spend time getting the fuel screw exactly right - it makes a difference to responsiveness and 'solidness' of throttle feel. (Big difference IMO.)

What pipe?

Stock pipe, just with the spark arrester cut out.

You're only supposed to put the red needle in if you're above 4000', or if it's unusually hot and humid where you are - which I doubt is true for Saskatchewan :)

 

Try the blue needle. Spend time getting the fuel screw exactly right - it makes a difference to responsiveness and 'solidness' of throttle feel. (Big difference IMO.)

Ok I will go swap in the other needle, at least thats only like five minutes to do. Also its been 30+ degrees here all week with 100% humidity. Thank you, for an online forum this one is oddly helpful and not full of annoying ass kids, how refreshing.

Edited by Tombonombona

I'm 1500 feet and it is bloody hot and humid here. I just don't know what things like moving clips would do. Hell, not sure if the motor has had a check ever. I think I might go do a compression test. Clutch seems to be good, and I know what a slipping clutch is like. (toasted one on my 370z, but 650 hp will do that)

moving the clips up higher the needle letting more fuel in. .. Whats to top speed of the Z? Around 90-100? Is there any funny noises? Like knocking? I would buy a compression tester cheaper than paying labour . Also the valves if i remeber correctly exhaust should be 20-30mm intake 10-20mm 'valve clearances are easy' if your unsure you need a to check out E.marquez he made a topic

Stock pipe, just with the spark arrester cut out.

 

Use blue needle , clip 3

moving the clips up higher the needle letting more fuel in. .. Whats to top speed of the Z? Around 90-100? Is there any funny noises? Like knocking? I would buy a compression tester cheaper than paying labour . Also the valves if i remeber correctly exhaust should be 20-30mm intake 10-20mm 'valve clearances are easy' if your unsure you need a to check out E.marquez he made a topic

Top speed is about 125kmh ish, haven't had a chance to run it up that high being in a city... No knocking, just normal vibration at that speed that my gf would love lol.

Top speed is about 125kmh ish, haven't had a chance to run it up that high being in a city... No knocking, just normal vibration at that speed that my gf would love lol.

yeah listin to craig his the sh*t when it comes to jetting etc. yeah take your gf on it see if she enjoys it at 70mph mine would;) hahah

yeah listin to craig his the sh*t when it comes to jetting etc. yeah take your gf on it see if she enjoys it at 70mph mine would;) hahah

I have much to learn from the TT gurus on here..... I might just do that with her, free bike wash ;) if you know what I mean.

I have much to learn from the TT gurus on here..... I might just do that with her, free bike wash ;) if you know what I mean.

i wouldnt recommend washing your bike with ... Be very slippery when you come to do wheelies ud be sliding everywhere mate haha right this is going off topic we are not on redtube we are on tt :D much love dude good luck! Hope to see some vids of wheelies soon

I have much to learn from the TT gurus on here..... I might just do that with her, free bike wash ;) if you know what I mean.

 

 

lol...she has to earn her ride somehow..... :devil:

 

 

please include some pics

Edited by Craigo 485sm

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now