Rattle/Vibration Noise at Certain RPM?

Hello, I was out riding today and noticed a rattle/vibration noise coming from what I think was the front of the bike. The noise is RPM specific but I starts at around 50 mph in 6th gear. The sound is not there while idling or taking it easy around town.

 

I just added the EJK with air box mod, snorkel removed and removed the spark arrestor from my stock exhaust. I have a FMF Powercore being delivered Tuesday.

 

Thanks for any info and help.

do you have an aluminum skid plate ? they can make echoing noises that are hard to pinpoint. 

also check your chain ... it could be too loose. 

Mine had a rattle a few weeks ago. The bolts that go into the radiator shroud had come loose. The ones furthest o the back of the bike and under the side panels where they over lap. Tightened them up and no more rattle. And I never lost the bolts because the side panels kept them from coming all the way out.

Very nice pick up

Thanks, I will double check the chain and also the radiator bolts.

So when you guys are in 6th gear going around 50mph there is no rattle/vibration noise? I have a 13 tooth sprocket on the front if that matters.

in general .... a 250cc bike will not be all that smooth at highway speeds .... lots of vibrations and even rattles might just be the nature of the machine ..also 50 mph in 6th gear is kind of dogging the bike a little even with a 13 up front. 

 

I hear all kinds of weird stuff but .... when you do lots of mods and such ... we have a tendency to nit pic a little too much. 

Just check the bike over for loose stuff and ride on ...  :ride:

in general .... a 250cc bike will not be all that smooth at highway speeds .... lots of vibrations and even rattles might just be the nature of the machine ..also 50 mph in 6th gear is kind of dogging the bike a little even with a 13 up front. 

 

I hear all kinds of weird stuff but .... when you do lots of mods and such ... we have a tendency to nit pic a little too much. 

Just check the bike over for loose stuff and ride on ...  :ride:

 

 

in general .... a 250cc bike will not be all that smooth at highway speeds .... lots of vibrations and even rattles might just be the nature of the machine ..also 50 mph in 6th gear is kind of dogging the bike a little even with a 13 up front. 

 

I hear all kinds of weird stuff but .... when you do lots of mods and such ... we have a tendency to nit pic a little too much. 

Just check the bike over for loose stuff and ride on ...  :ride:

Ok, i'm gonna look over the bike good tomorrow while I am installing my FMF Powercore muffler.  

 

When you say dogging do you mean lugging (Harley Term) the engine? I'm still getting used to these bikes and engines and at 50mph in 6th  the engine seems to be revving pretty good.

 

Thanks for the help.

Ok, i'm gonna look over the bike good tomorrow while I am installing my FMF Powercore muffler.  

 

When you say dogging do you mean lugging (Harley Term) the engine? I'm still getting used to these bikes and engines and at 50mph in 6th  the engine seems to be revving pretty good.

 

Thanks for the help.

 

you are still pretty low in the rpm range doing 50mph in 6th gear...  thats where i am at when i am driving through 2 lane divided highways...  sounds awesome with the powercore4...  thats the sweet note i like... lol  so yeah, you are lugging it...  with a 13t cs, my butt tach tells me i am about 1/2 way through the rpm's at 60mph... at 70mph she seems to be about 5/8's to 3/4 the way through usable rpm's...  

Gotcha, thanks!

50 mph in 4th gear is 6900 rpm, in 5th gear is 5900 rpm, in 6th gear is 5100 rpm

Edited by UtahPaul

Should have added, that's with 14/40. My source is a spreadsheet I found online, so I don't vouch for its accuracy. I DO consider everything I read here as gospel though! :-)

Should have added, that's with 14/40. My source is a spreadsheet I found online, so I don't vouch for its accuracy. I DO consider everything I read here as gospel though! :-)

 

 

http://www.gearingcommander.com/  is a great source for accurate gearing, speed and rpm calculations.  :thumbsup:

Thanks TNT, I bookmarked the site. Looks like that could have been the original source for whoever made the spreadsheet I found/referenced, the numbers are identical.

My guess it that I probably cruise at about 6500 rpms ... the bike red lines at 10,500 and pretty much loses/runs out of all usable power you get past 8500 rpms or so 

Edited by gnath9

Checked all the suggested bolts and chain and none were loose. I installed the powercore muffler and took it down the road. The sound is still there but harder to hear now because of the muffler. It may just be a typical noise for these motors. It is amazing how much flow this muffler has. It was blowing leaves in the yard 20 feet from the bike.

Checked all the suggested bolts and chain and none were loose. I installed the powercore muffler and took it down the road. The sound is still there but harder to hear now because of the muffler. It may just be a typical noise for these motors. It is amazing how much flow this muffler has. It was blowing leaves in the yard 20 feet from the bike.

Did this noise start when you changed the sprocket?

Some people have reported they hear a lot more chain noise when taking out the rubberized oem sprocket.

Did this noise start when you changed the sprocket?

Some people have reported they hear a lot more chain noise when taking out the rubberized oem sprocket.

To be honest I am not sure. I  started to notice the sound after I installed the EJK and rode the bike harder than I had been. I took it easy on the bike for the first 250 miles. No high revs or high speeds. It really sounds like it is coming from the front area of the bike, top of motor/ radiator/ coolant area.

 

Thanks

i had this problem and lived with it for a couple weeks,  then when i finally git  tired of it and went in to fix it it was jusa  pebble in my skid plate .. would make a racket at a certain rpm  or engine frequency . . 

Thanks, I will check this also.

I have a rattle in front at idle until it warms up,  pressing on the exhaust anywhere tones it down.  I will rattle while riding at certain RPM's mostly noticed when decelerating on surface streets.
 
I removed the exhaust shield and it still makes noise just not as loud, the shield acts as an amplifier. 
 

Any ideas?

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now