2009 ttr 110e fuel starvation

Just picked up a '09 110e in very good shape.  Looks like it had little use and likely sat in storage a lot.  I drained the old gas, added an in-line fuel filter, changed the oil, cleaned the carb & air filter and put in a new spark plug.  Will eventually do mods & re-jet, but wanted to run stock first.  

 

Bike started right up, idles fine, runs smooth & strong...for about 2 minutes then stalls like it's starving for fuel.  Flip on the choke, starts right up, turn off choke and good for another minute or two.  Float & needle valve looked fine when I had the carb apart.  The pet cock worked fine when I drained the tank.  It just feels like the engine runs until the carb bowl empties, then it refills after I stop & fiddle with the choke.  Any ideas?

 

Thanks.

I would say that you should open the carby drain screw when it stops, before fiddling with the choke, and did you try starting it without fiddling with the choke first?

this might actually be electric, but its uncommon, have a mate that had it do the same only it was an overheating cdi and a different bike.

Edited by gibbo1112

How quick does the bike idle? And had the bike ever had its baffle out?

No tach, but idle seems right.  Nice loping sound but not about to die.

 

No, the exhaust baffle is still in place and it appears to be bone stock.

 

Warm weather right now and bike starts fine without the choke.  Fires right up with minimal cranking.  Runs normal for several minutes then dies.  Trying to note if it dies riding on the level, uphill, downhill, right turn, left turn, etc.  Doesn't seem to have any consistency.

 

What's with the 2 electric leads running to the carb?

Not 100% familiar but i would say that it could be a throttle position sensor, uncommon on bikes like this but not unheard of. Crf150r has one for example.

It just lets the computer know what the the throttle is doing, needs to be plugged in to run.

TPS?  Computer?  This is a fairly low budget, rudimentary bike with a carb, not fuel injection.  Don't think it has either, but I'm not sure.

Carbys can have a tps. Thats why i gave the crf150r as an example. And i agree, i thought it wasn't that techy. But then the crf has it.

And the cdi has more than a simple cdi system in it.

Hmmmm...well, good to know.  I wondered why the carb had wires running to it.  It also has a small 'box' attached where the wires connect.  I'm just going to try a #15 pilot jet and see if that helps first.  Thanks for the input!

Is that box just to the side of the carby mouth? Because then it is definitely a TPS. If it is idling right then I wouldn't be messing with the jets, at least start with the idle mixture screw first.

This wouldn't explain why it dies after a short period. I would try cleaning the carb if you think it is lean. What size is the jet stock?

Stock jet is 12.5  thinking of going with the #15.  No exhaust or intake mods at this time.  Trying to make mental notes about when it happens.  Doesn't matter if uphill, downhill or on the level.  May seem to occur more after engine is good & warm. Doesn't appear to be gas cap vent.

 

Last time it happened, I stopped immediately and opened carb drain screw.  Plenty of fuel came out - doesn't appear to be empty bowl issues.

 

How would I test the TPS?

Not to sure about the tps, i don't think that is the problem. I would say put a multimeter on resistance and see how it changes as you turn the throttle grip.

I would say that your next step is indeed to change jet, but it depends which one. Does this only happen at a certain throttle position?

Haven't noticed at a certain throttle position, but will watch for that next.  It seems like once it starts to die, that's it - no turning back.  If I feather the throttle or twist it a tiny bit back and forth nothing changes, the engine still dies.

 

I just drained the tank, flushed it out and cleaned the petcock.  There was a little bit of gunk around the fuel pickup, but well below the level on the main feed.  The Reserve (lower) pickup was dirtier, but definitely not blocked.  Don't believe that was the culprit.

Does it sound like it stops firing (sound more hollow)? Or does the engine stumble at all or surge a bit?or just instantaneous nothing?

Sounds like it stops firing, no surging or stumle.  Sometimes I can quickly roll the throttle on-off-on-off at less than one-eighth turn and it will recover - but rarely.

 

I checked the battery connection and it is solid.  thx

Sounds like it stops firing, no surging or stumle. Sometimes I can quickly roll the throttle on-off-on-off at less than one-eighth turn and it will recover - but rarely.

I checked the battery connection and it is solid. thx

Check your airborne and maybe it needs re jetting?

Have ruled out any sort of fuel issue.  Local mechanic says ttr's are typically bulletproof and he's never seen this happen.  Only thing he can think of is a stator going bad and it's an intermittent electrical issue.  What do you guys think?

Have ruled out any sort of fuel issue. Local mechanic says ttr's are typically bulletproof and he's never seen this happen. Only thing he can think of is a stator going bad and it's an intermittent electrical issue. What do you guys think?

Electrical doesn't sound right because it's starting and cutting out! Maybe the engine is getting too much air in it and stopping it running? That's happened with my ttr 125 when I tried to start it but when I put the baffle back in the bike started fine! It was only because of air in the engine

I got my daughter ra 09 TTR110 and it starts right up, but you need to run it with the choke for quite a while before it runs smoothly.  I put a 17.5 pilot jet in it at the suggestion of a shop guy and that was way too much, so I went back in and ordered the 15.

 

I don't know if I should be messing with anything or just suffer the unusual lenghty warm up time because it seems to run just fine stock once warmed up.  We've no plans on getting the after market pipe because she is hesitant to shift into 3rd yet.  I just want the thing to warm up quicker.

 

On a side not, since it has electric start, where is the battery?  I've not torn this thing apart aside from taking of the tank and seat to get to the carb, but I saw no battery.

Battery on left side under seat, behind the plastic side cover.  If you removed the seat and tank, you could not have missed it.  I'd say it wasn't there.

Not fuel.  Starting new thread on electrical issue.  thx

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now