Diagnose 08 TTR125LE, please help.

I have taken the carb off 3 times.  Put a new 17.5 pilot in it.  Removed fuel screw, main, pilot, little brass jets inside the back opening of carb, blown carb cleaner through everything.  Visually checked that slide is opening and closing during throttle movement.  Checked intake valve, it is within tolerances.  Fuel screw 1.5 turns out.  Float is good.  I messed it up one time during this process, and it was flowing fuel out of the overflow when the petcock was on.  I took it off and put the float and needle back correctly, no problem with that now.

 

Symptoms:  Was running fine, putting along, died.  Would not start back up.  But then I figured out how to at least start it.  Here is what it does.

 

Crack the throttle just a bit, maybe 1/8 inch of cable pull.

Bike starts and will continue to run at about, Im guessing 2500 rpm.  Sounds great.

Twist a little more throttle, no change in rpm.  Twist more throttle, no change in rpm.  Wide open, it will stall from the same rpm as earlier.  Close the throttle, it will die from the same 2500 rpm. 

It will only run at one rpm (2500?), with just a tad bit of throttle open. 

I am sure the slide is moving up and down, and the throttle cables are fine. 

 

I am ready for your thoughts.

Thanks!

Please do not cross post.

 

What happened between the last time it ran properly and when it ceased doing so?

Crash?

Loan bike?

Stored?

???

Anyone can guess what is wrong, you need to tell us what happened.

My 06 did the same except i would have to mess with the idle or fuel screw a little try that


or i the throttle cable placed in the right way

Nothing happened.  It just stopped running while slowing down to come to a stop from a low to moderate running rpm.  Like a chunk of something plugged a passage in the carb, or like an electonic component just failed.  But, I have cleaned the carb twice with carb cleaner spray into passages listed.  And it doesn't make sense that it will run at 2500 rpm with just a tad throttle, more throttle does not affect the rpm at all.  Then it dies like hitting the kill switch if you let go of the throttle.  And it will die if you crack it wide open.  I pulled the spark plug, grounded it on engine, cranked it, and it was sparking nicely/constantly while turning over.  I put a new spark plug in it to be sure, since they are cheap.  I had the stock 15 pilot in it when it broke.  Since I had to pull carb anyway, I put the 17.5 pilot in it while I was in there.  We have two of these bikes.  I put the 17.5 in the other bike as well, and it runs great/better than stock.  This one is just stumping me.  For it to run so good at one rpm level, and no response when you open the throttle more, is very strange.  Lets say, from 1/8 inch throttle pull, 2500 rpm, start twisting to about 3-times as much throttle (4/8 or 1/2), no change in rpm.  What the heck?  And I can see the slide moving up and down when the carb is off.  How can it not change rpm from 1/8 throttle to about 1/2 throttle, and run nice and constant at 2500 rpms?

 

 

Twisting the throttle, you would swear that the cable was broken, because of the lack of any change in rpm.  But, the cable is fine.  You can hear the slide slamming closed upon release, plus, it dies when throttle released and dies when twisted too much or past about 1/2 throttle.  So you know the throttle cable and slide are doing their part.  How do you get no rpm change when opening the passage in the carb by lifting the slide?  Never seen it before.  I thought that when the slide raises, you are going to get some change in rpm.  For it to not change in rpm from 1/8 to 1/2 throttle is beyond my knowledge of carbs and engines.

Drain the fuel tank COMPLETELY. Carb too. New fuel.

Check the cam timing.

Confirm the needle jet emulsion tube is fully installed. (part 16 in the carb parts diagram).

You should also check the ACV (items under cover parnt number 12 in the parts diagram)

 

Being you have two of these bikse, try swapping carbs. When the slide raises, it also has to lift the needle. Ensure it is installed properly (spring/washer/clip/spacer).

 

It can also be electrical. If you roll the throttle on slowly, does the bike accept it or at some point just shut (like you hit the kill switch) or does it stutter and simply refuse to run faster?

 

 

Rolling the throttle on slowly, no change in rpm, once slide is open too far, past about 1/2 throttle,  bike will die....pretty quick, I don't remember a stutter.  Roll the throttle closed from it running at 1/8 throttle, it dies like kill switch. 

 

I tried to remove the slide.  Throttle cable "wheel" on right side of carb, attached to axle, arm attached to axle, arm lifts the slide.  Set screw on arm that seats it to axle was stiff as heck.  I got it out about 1/8 inch, arm was still solid on pivot axle, so I was unable to remove slide.  Not sure how to remove slide.  Seems like that cable "wheel and axle" should slide out if you can get the arm to loosen up.  Then you could lift the arm and slide assembly out.  But, it wasn't loosening for me.    

 

I may try to swap carbs, but, since this bike's choke plunger was seized up last year, and I had to lube and really work it with a pointed screwdriver just to get it to move again, and now it moves and works but will not slide out the top without probably breaking the choke cable, I am reluctant to change the carbs.  But I hear you, that would be an easy way to trouble shoot the carb.  This is the second machine I have had where the Mikuni choke plunger has seized up big time.  My old Raptor 660 did it, so I put an Edelbrock on it.

 

I hear you on the needle.  I suppose, if the needle was not raising with the slide, hmmmm....  I saw the needle in there, but I was only watching the slide move up and down.  I can't say for sure if the needle was moving up and down.  No, it had to be.  The slide moves a long ways up.  If the clip came off, the needle would fall all the way down into the main area...wouldn't it?  Now you got me thinking.  I don't see how that C clip could come off and allow the needle to stay down while I am watching the slide move up and down.  It seems the needle would fall out of the slide once wide open, and probably not go back into the slide when you release the throttle. 

 

 

I fixed it.  I really want to tell the members what was wrong with it.  For the benefit of the members, not the MODERATORS.  Moderator William1 did not even read my post.  He states "you got to tell us what was going on".  I stated exactly what was going on when the bike died, but he was more interested in the fact that I did not get any replies in the TTR forum, so I posted in the General Mechanical forums, and he came down on me and deleted my other post.  I stated exactly what was going on when the bike died under SYMPTOMS.  So, William1, since you didn't take the time to read my post carefully, and were more interested in deleting a possible dual post, I didn't get any help from TT.  But, because I care about the TT members, I will share my knowledge.  Apparently rules are more important than knowledge on TT.   

 

The plastic needle valve assembly popped out of the metal slide.  The plastic and needle would rise with throttle activation, but the metal slide would not.  I reached into the back side of the carb, pushed the metal slide cylinder upward, and it snapped back onto the plastic needle housing that is connected to the actual arm that lifts the needle/slide assembly.  Guess I will buy another plastic needle seat assembly in the hopes that it will snap into the metal slide more firmly.

 

Let's see if TT will bring down the hammer and edit or delete this post.  That is what most Commissar's would do.  Hail!, for the Motherland!  Thanks for your help when needed, WIlliam1. 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now