Jump to content
Sign in to follow this  

Vapor stuck at 1999.9km's

Recommended Posts

Hey, a few days ago my vapor stopped at 1999.9km, has this happened to anyone else? Or know how to fix it?

Thanks

Share this post


Link to post
Share on other sites

Well it seems i had a very blonde moment, toggling between the 3 modes on the vapor i found the odo. Shame you can't configure the Vapor so you have the coolant temperature, odo, time, speedo and rev bar on the same screen instead of scrolling through the modes to find each thing.

Note to everyone the distance trip meter stops at 1999.9km's haha

Share this post


Link to post
Share on other sites

Well it seems i had a very blonde moment, toggling between the 3 modes on the vapor i found the odo. Shame you can't configure the Vapor so you have the coolant temperature, odo, time, speedo and rev bar on the same screen instead of scrolling through the modes to find each thing.

Note to everyone the distance trip meter stops at 1999.9km's haha

Thats what I was thinking. :thumbsup:

Share this post


Link to post
Share on other sites

Note to everyone the distance trip meter stops at 1999.9km's haha

 

 

DAMN !! Your fuel consumption is wayyyyyy better then mine...... I only get to about 110k's before I reset it when I refuel  :ride:

Share this post


Link to post
Share on other sites

DAMN !! Your fuel consumption is wayyyyyy better then mine...... I only get to about 110k's before I reset it when I refuel :ride:

Haha.

I get to about 180km's before I hit reserve :), all road but

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×