YZ426F carb/throttle question

Brief intro into this bike. I bought this bike, 2000 yz426f, as a project in hopes to restore it. Quickly as I started stripped parts off it and dug into the bike, I realized how much more dogged out and neglected the bike really was. Gunk, dry rot, rust, etc. So on the rebuild project I have come across this, and I can't seem to figure it out. I soaked, stripped, rebuilt the carb, new jets, the works, no more gunk, awesome! But, as I finish it up, I notice the carb throttle won't close all the way. When fully attached, the slide stops short about 1/4 to go. When moving free, it flows all the way down, no issue. So then I look at the cables/springs to see if it's stopping short. I notice the plunger rod isn't seated properly and that it looks like that spring assembly is pushed too far back, and needs to go forward? I tried moving it, but it's not budging. Any input on this would be great. I can't seem to figure it out, and it's quite frustrating. Thanks. Here are some pics

 

11.jpg

12.jpg

IMG_20130907_131529_016.jpg

IMG_20130907_131536_910.jpg

Remove the AP cover on the bottom of the carb, press the rod up until it snaps in.

 

If the slide was out., you need to reinitialize it to the throttle shaft. Back the idle speed all the way out. Loosen the slide fixing screw. Let the slide sit all the way down. Tighten the fixing screw, set the idle speed back to about 3/32" gap, then fine adjust with the bike running.

 

If you touched the AP timing screw, you need to reinitialize it too. With the slide all the say down (after you initialzed the slide) inserta a point 8 (0.8mm) drill blank, then  set the timing screw so it barely touches the tab. rest the idle speed knob.

Awesome, thank you. I'll try that here in a sec. I did take the AP cover off since I had all the parts cleaned and restored. I'm a bit confused on the AP timing screw, insert the blank into where and you mean, barely touches the blank tab? Sorry for the clarification. Just trying to make sure I get this right. I took pics of it before I took it apart and noticed this difference, is this right? In the first picture you can see how the lever is perpindicular under the throttle wheel, and in the second picture it is cocked back, which is why I think the AP rod is not seating in the basket it's suppose to snap in. I tried taking the spring to push it back, but had no luck. Any insight? Thanks again for your other help

 

IMG_20130902_114936_511.jpg

IMG_20130907_131425_445.jpg

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now