Jump to content
Sign in to follow this  

any suggestions on how this happened?

Recommended Posts

just installed new valves 4 hours ago by the hourmeter......ran like a raped ape from the get go.....no noise, no shit, just power. came over a jump, bounced it off the limiter about 2 feet from the ground and it instantly bogged like it ran out of gas. went to kick it over and it was locked up solid.....this is what i found....when i did the valves i also installed brand new oe springs and valve keepers

let me hear your opinions please

 

null_zpsdcd2b93b.jpg

null_zps6f82d9d8.jpg

Share this post


Link to post
Share on other sites

stainless

Valve float caused by the heavier stainless valves. You must buy/install the spring kits made for the valves you purchased.

Share this post


Link to post
Share on other sites

well then....lol. thats a shitty way to make a $1500 mistake......never would have even thought about that

Share this post


Link to post
Share on other sites

Bummer man, but yeah they should sell a kit that comes with springs and retainers.

Share this post


Link to post
Share on other sites

That sucks  :( what does the other side of that head look like?  Piston, cylinder, etc?  Just wondering if the head might be salvageable with some precision machining.  

Share this post


Link to post
Share on other sites

2011

 

What are you going to do with the head?  Let me know if you want to sell it.  You can PM me.  The only reason is I have access to high-precision cutting machines.  It would be interesting to see if we could bring it back to life.  More of an experiment, really.  We could also port it, which would be cool.

 

The other thing you could do is sell the caps on e-bay if they are not roasted.  They are supposed to be a matching set with the head, but they can also be machined to work acceptably for most riders instead of replacing the whole thing (which, as you know by now, ain't cheap!)  Either way, sorry for your pain in this.  

Share this post


Link to post
Share on other sites

That sucks man, I've had the same thing happen to my 06 and I'm having a heck of a time trying to find a used head for mine. I found a 09 head that is good. Question is will a 09 head work on a 06 model?

Share this post


Link to post
Share on other sites

That sucks man, I've had the same thing happen to my 06 and I'm having a heck of a time trying to find a used head for mine. I found a 09 head that is good. Question is will a 09 head work on a 06 model?

No. I have an 09.

Share this post


Link to post
Share on other sites

i just broke down and bought a new one. i found a complete brand new OE head with all the valves and springs and everything for $850 shipped on ebay

Edited by 499racing

Share this post


Link to post
Share on other sites

Yeah I'm thinking that is the best route too. I didn't give but $800 for it and its a monster edition so I shouldn't be going wrong by just fixing it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×