Jump to content
Sign in to follow this  

1/2 to 3/4 popping and cuttin out

Recommended Posts

OK Guys.  Sorry to rehash a topic, but I just installed a 270 big bore kit from cylinder works.  Prior to installing, bike started 3-4th kick and ran perfect idle to rev limiter.  It smoked a little off idle but nothing terrible

 

After I installed the big bore, it fired up 1st kick.   Idled perfect ran perfect up to 1/4 throttle.   Also, it doesnt smoke anymore.  So I go on it a lttle after 1/4 throttle and now it pops and cuts out 1/2 to 3/4 throttle.....

 

Thoughts or suggestions.

 

Also.   I checked my valve cleranaces to perfect when I put everything back together.

Share this post


Link to post
Share on other sites

would you try to drop the needle a bit first?

Yes needle is 1/4 to 3/4 primarily.

Share this post


Link to post
Share on other sites

I have no earthly idea of the nuance between dropping the needle and reducing the size of the main.  But, let us know what works, because something is going to work.  If it were me, I would be going smaller on the main to test.  If it got worse, I would go bigger on the main.  Just so easy to change and cheap to buy.

Share this post


Link to post
Share on other sites

The needle provides the biggest change in this particular throttle range. A difference in a size or two of the main in either direction would provide minimal, if any, change. Not to mention the effect it will have a WOT. If its good at full throttle than the main should be left alone. Needles can be tricky with there being different diameters, tapers, and offset clip positions.

Share this post


Link to post
Share on other sites

The needle provides the biggest change in this particular throttle range. A difference in a size or two of the main in either direction would provide minimal, if any, change. Not to mention the effect it will have a WOT. If its good at full throttle than the main should be left alone. Needles can be tricky with there being different diameters, tapers, and offset clip positions.

 I checked the needle position today and the clip is all the ay up (read the needle is dropping as far as it can).   So i ordered an FMF jet kit and see what happens

Share this post


Link to post
Share on other sites

Move the clip to the third position and see what it does. I think generally these kawi's are pretty good with the stock needle.

Share this post


Link to post
Share on other sites

Move the clip to the third position and see what it does. I think generally these kawi's are pretty good with the stock needle.

Argh!   Well I got my jet kit today.   The jet kit called for a 165 main and 5th position on the needle; 2 turns out on the fueld screw.    So that is exactly what I did.   Same result.   Still pops 1/2 and up.   So I guess the question is, when it is popping like this and will not rev, is that a rich condition?

Share this post


Link to post
Share on other sites

Well here is one thing I dont get.   OK, so I started with a standard bore.   170 MJ; 1st position on the clip and the machine screamed!

 

So I installed a 270 big bore kit, no other changes and that's when I get popping at 1/2+ throttle.   So I got to thinking.   Would not a larger combusiont chamber (with the larger bore) require MORE fuel, and hence a larger MJ?

 

Igot my jet kit today whichh reccomended 165 MJ and 5th position on the clip.   Still pops 1/2+

Share this post


Link to post
Share on other sites

So an update.   I got my Jetting kit.  I started out with a 170 MJ and 2nd position on the needle.   Jett kit called for a 165 MJ and 5th needle position.   I set it up this way and the problem was a litle worse,  when I dropped the MJ to 155 it was horrible!  So I emailed Cylinder Works, and while they did say they dont offer specific advice on jetting, it sounded to the tech like I was running lean.   Which makes a whole buncha sense, since I progressively dropped the MJ, the problem got progressively worse.  So I went to JetsRUs and ordered five larger sizes and we'll see where that takes me!

Share this post


Link to post
Share on other sites

popping is usually lean condition.

Make sure the slide plate is installed correctly. hole facing the bottom.

That messed me up once.

Al

Share this post


Link to post
Share on other sites

popping is usually lean condition.

Make sure the slide plate is installed correctly. hole facing the bottom.

That messed me up once.

Al

Almost there!   Im up to a 190MJ now and the popping is almost gone! 

Share this post


Link to post
Share on other sites

Almost there! Im up to a 190MJ now and the popping is almost gone!

I would be looking for an air leak at that point. Are you sure the hot start is sealing? Something is up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×