XR600 Died for a Second Then OK

 While riding yesterday, the 600 lost power for a second or two then ran fine the rest of the day. Now I'm concerned about long trips with the possibility of it failing completly. Any ideas?

 

 

You'll have to be a bit more specific.  Do you have any idea of why?

 

Could it have been low on fuel?

Do you think it was electrical?

 

You haven't given enough information.

What exactly were you doing when this happened? I have found, and it's not repeatable by any means, it just happens, that sometimes when coming into a corner off the gas, the bike will stall,kinda hiccup, like it ran outta gas. I have heard this referred to as a flame out, of at least i assume that what it's doing. It does it in fast corners or slow corners, but usually will start back up either with a kick or 2 or if it's being stubborn in a minute or so. I blame the junky stock carb for this personally. This happens usually once to me when i go trail riding, and usually on the longer loops, 40 plus mile ones. Haven't had to get the truck yet... Been doing this for years.

 It happen coming out of a corner when throttle was applied. It seemed to run out of fuel as my first reaction was to put it on reserve. It then recovered and ran fine. The IMS 4 gallon tank was over half full so I put it back to on after stopping for a break just to check. The area was a 3-4th gear gravel road at 4000 ft and full throttle was used quite a bit but nothing unusual.

 

 The fuel is fresh 90/10 ethonal sold at a busy station. I am thinking it was a bit of water in the fuel. I drained the float bowl went home and rode the same section yesterday with no problems.  

ahh.. did you say ethanol mix fuel, not very suitable fuel for big single cyl bikes, this is due to the way it ignites compared to good old ancient hydrocarbons, japs tune the ignitions to suit gasoline not bio fuel

 It happen coming out of a corner when throttle was applied. It seemed to run out of fuel as my first reaction was to put it on reserve. It then recovered and ran fine. The IMS 4 gallon tank was over half full so I put it back to on after stopping for a break just to check. The area was a 3-4th gear gravel road at 4000 ft and full throttle was used quite a bit but nothing unusual.

 

 The fuel is fresh 90/10 ethonal sold at a busy station. I am thinking it was a bit of water in the fuel. I drained the float bowl went home and rode the same section yesterday with no problems.  

Yup, sounds like what mine does. I go to get back on the gas and it just goes puff and it's like someone shut the gas off. It just dies and coasts to a stop. I almost wonder if sometimes it might be the carb not staying full, or a momentary vapor lock. I can't explain it. Sometimes my bike doesn't do it, but i just expect it when i go on long trailrides. Only thing i narrowed it down to is it happens more when i'm riding more bumpy stuff, or when i'm on and off the gas more, riding aggresively. Then it might happen 3 times in a day. My buddys xr has a different carb and i think he said his does it sometimes as well. It is annoying but i honestly consider it normal for these bikes, lol.

 I tend to agree with what you guys are saying, it's never happened before (after 40,000 miles) until we moved to a place that sells predomomantly ethol mix fuel. Another thought is that long uphill mountain road maybe draining the float bowl or the elevation has something to do with it. 

 

 Think I'll drain and check the tank, along with the petcock screen and run the nonethonal sold at certain stations when I can.   

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now