Jump to content
Sign in to follow this  

XR4 Valve Adjustments

Recommended Posts

Ok...I have just completed the adjustment of all four valves on my 98 XR4.  (2) intakes, at rear, were set to .004 and (2) exhausts, at front, were set to .005.  I honestly feel that I did a good job setting, with slight drag on feeler gauge.  I also took good caution to make sure screw did not rotate during the tightening down of lock nuts.....

 

But,  I am getting a little ticking from exhaust valve on right side of bike.  Ticking gives way to tapping as bike warms up.

 

Is this normal for XR4's or should I give additional adjustment to this valve and set it a little tighter?

 

On the plus side...bike is starting way easier.  I had already tore carb apart and cleaned.

 

Has anyone ever ran seafoam thru theirs?

 

Thanks for your help.

Edited by the Terminator

Share this post


Link to post
Share on other sites

The lash is measured after tightening.  

 

I adjust the valves with the engine cold and a lot of drag on the feeler gauge.  Not slight drag.  See if .006 or thicker gauges will fit your clearance.

 

How did you determine which valve is tapping?

Share this post


Link to post
Share on other sites

Adjustments were set with bike cold.  I did slight drag, assuming set screw would turn slightly as I was tightening down locking nuts.  Not 100% sure on right exhaust...but pretty confident.

Edited by the Terminator

Share this post


Link to post
Share on other sites

When you had the engine set to TDC on the compression stroke for adjusting the valves, did you have the recommended play in the decomp lever before adjusting the right vlave? If so, and you adjusted the right valve like you did the others, it should be fine.

 

I agree with BR on clearances. I use the go/no go method. For a .005" clearance, .005" should go, .006" should not. etc..

 

I run Seafoam every now and then in all my bikes.

Share this post


Link to post
Share on other sites

When you had the engine set to TDC on the compression stroke for adjusting the valves, did you have the recommended play in the decomp lever before adjusting the right vlave? If so, and you adjusted the right valve like you did the others, it should be fine.

 

I agree with BR on clearances. I use the go/no go method. For a .005" clearance, .005" should go, .006" should not. etc..

 

I run Seafoam every now and then in all my bikes.

OK...can you tell me more about the play needed in decompression lever?  I did nothing to the lever when adjusting valves.  Also on the seafoam....do you only dump in tank or do you fog through carb until it dies....and then let it sit for 10 min or so and run?

Edited by the Terminator

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×