Jump to content
Sign in to follow this  

1985 honda xr 250 no compression

Recommended Posts

I picked a 250xr for a good price.you can feel the kick start has pressure but I put a compression gauge it barely register not even 10lbs.I have good spark and fuel the bike is in cherry condition.could it be something as easy as a valve adjustment and I disconnected the bottom decompression cable.you can feel alittle bit of air coming out of the spark plug hole.

Share this post


Link to post
Share on other sites

I disconnected the decompression from the engine at the bottom. Would valves out of adjustment cause this.after I poured oil down the sparkplug hole oil wad coming out of the filter box after I kicked it.

Share this post


Link to post
Share on other sites

You need to do the test with the the decompression cable slackened or removed and a hot motor. If you show low

a low CR then add some oil down the S. plug hole and achieve a higher CR number the most likely cause is a worn

piston/bore and rings. You really need to do a tear down and see where there the motor is at. 

Share this post


Link to post
Share on other sites

I did the oil down yhe sparkplug hole and nothing still nothing. can't get it to run to get the motor warm and I have the decompression cable disconnected at the motor.the oil on the ground is from me spilling it even with a funnel. I was going to adjust the valves and see what happens.I disconnected the cable from that piece on the engine the decompressor

1380757423276.jpg

1380757562439.jpg

Share this post


Link to post
Share on other sites

I found out today what's the problem on the bike.I put the bike on tdc on compression stroke and all valves were closed.put alittle bit of air down the sparkplug hole and air come out the filter.so I must have a bent intake valve..ordered new valves and cam chain for the bike.

Share this post


Link to post
Share on other sites

I don't know if it did? I have a co-worker that had a xr 400 and some ttr.he thinks it jumped time ans bent a intake valve.

Share this post


Link to post
Share on other sites

It is also recommended to replace the chain guides, & tensioner.  Take a good look at the sprockets as well.  Also make sure you valve guides aren't damaged.  I would also replace the valve stem seals.  Did you order kibblewhite valves?

Edited by kmequint

Share this post


Link to post
Share on other sites

I ordered kibblewhite valves.how is the quality of those valves? I'm ready to get the bike going I heard it has good power for a 250.my last bike was 2001 yzf 426 jetted with exhaust.

Share this post


Link to post
Share on other sites

I ordered kibblewhite valves.how is the quality of those valves? I'm ready to get the bike going I heard it has good power for a 250.my last bike was 2001 yzf 426 jetted with exhaust.

That is what the majority of the people on here including myself use. 

Share this post


Link to post
Share on other sites

Just a update pulled the bike apart and gound a badly bent intake valve.looks like the topend was replaced snd timing was off.here is a pic of the piston and those lined are adhesive glue.piston looks fresh to me.

1382554338615.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×