Starting issue

I have an 02 DRZ400E. I am trying to fugure out whats going on with it here, the starter is working but it is not cranking the engine. Any idea what this might be. I have a few idea's but didnt know if anyone else could point me in the right direction so I am not throwing parts at it, since they are not cheap lol. Also now after about 2 weeks of sitting while not having time to really look into the issue, I noticed a small puddle of coolant under the center of the engine dripping from the oil plug. I cannot see at all where it is coming from,(though I have not torn anything off the bike yet) I am assuming it is the water pump? Any ideas on either of my issue's would be killer and appreciated. <<<

The first problem is likely a weak battery. Make sure you are getting fuel to the carb, too.

Starter motor spins but the engine does not turn, right?.  Apparently some problem in the starter gear train.  Begin by looking at the torque limiter clutch (round cover on the left).  If that is OK, remove the side cover and look at the starter clutch behind the flywheel.  Possibly all the bolts that hold it to the flywheel are sheared off.

 

Coolant is probably from the water pump.

Starter motor spins but the engine does not turn, right?. Apparently some problem in the starter gear train. Begin by looking at the torque limiter clutch (round cover on the left). If that is OK, remove the side cover and look at the starter clutch behind the flywheel. Possibly all the bolts that hold it to the flywheel are sheared off.

Coolant is probably from the water pump.

what noble said its not the cog what goes its the bearing it spins on..

Correct start motor spins but does NOT turn the engine

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now