Is this a bad crank seal?

Hello, TT. Ive been having a few problems with my bike not running well. It bogs from 1/4 to the powerband then it takes off. I thought it was jetting at first, and I think it still could be. Although the jetting is stock. It smokes A TON at start up, the plug is always black after a ride, and i get lines of spooge, even if i ride it really hard. I mix 35:1. The breather hose, connected to powervalve, always is puffing blue smoke everytime i rev the bike.Bike is very easy to start, first or second kick everytime . Never use choke, and have never fouled a plug yet. Could this be a bad crank seal or jetting? I want it to run crisp, no bogging. It can barely even idle when its warm. Bike is 2006 ktm 125sx.

Edited by jblyzy

What color is the exhaust? blue, black or white? makes a difference. Check your radiator fluid and transmission oil level, top them off before you ride, go have a good ride then check the levels after you ride, that will tell you whether it's burning tranny oil or coolant. If you can eliminate those two your dealing with a jetting issue.

Edited by Rider 41

Stock jetting on your bike is for 2000' at 70°. If you are not at 2000' and it is not 70° then it is your jetting.

If you have your owners manual there is a jetting chart for your bike in the back. KTM says to run your bike at 40:1. I run my 150sx at 52:1. There is no reason to run that much oil in your gas unless you are running an inferior oil. I run Golden Spectro and have never seized a motor, NEVER!!!

Im in ontario. Around 600 feet above sea level and its around 10-15 degrees here.

how many more time we gotta hear about your 53:1 golden spooge.  heard ya the first 15 times ya posted

Edited by harryhandshake

how many more time we gotta hear about your 53:1 golden spooge.  heard ya the first 15 times ya posted

 My bikes never spooge!

If you don't have to use the choke to start, your pilot is too big. Go down 1 size on the pilot and it will probably fix your problem. That's where I would start.

Okay, thank you guys. The smoke is ALWAYS blue! Never black or white. Mabye a tiny tiny tinch of white, depending on the light. My coolant is full, so its not a coolant leak.

i doubt its leaking. just run that sucker.

how many more time we gotta hear about your 53:1 golden spooge.  heard ya the first 15 times ya posted

Jeez, what difference does it make? Lighten up. Hes just given out some info..

If you don't have to use the choke to start, your pilot is too big. Go down 1 size on the pilot and it will probably fix your problem. That's where I would start.

Yep give it a shot down go down more than one size though... Ride it first

Yep give it a shot down go down more than one size though... Ride it first

Don't . Go down more than one size at a time though

Checked to make sure your powervalve is operating properly?

Stock jetting is seldom right. It takes some work & effort to get it right.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now