Hot Start Plunger Help

Hi y'all, 

 

I've just had to replace my whole hot-start cable and associated gubbins from my '05 WR250F and while ordering the parts I noticed a seal (part 42 on the attached diag of the carb) which I can't work out where it goes....can anyone help?

The old one was perished and the valve and plunger trashed so have no reference...

It looks like it might go around the plunger (#37) but methinks that would stop air getting into the hot-start valve hole, deeming it useless....

Hope someone's had to do the same and can help me out

CARBURETOR.png

I was as confused as you when I fixed my 2006 wr. You do need it, goes on the plunger itself, about half way, and it is what provides the seal so you do not have air seeping by through there. 

I found it to be an easy repair once I understood all the moving parts. Pain in the back to get to it though. I also ordered an aluminum plunger cap, the threaded piece (#39 in the drawing), as the plastic one did not inspire confidence. I bought it from ebay and it was about 20$

Thanks meWR250f, that's a real help and you're right - it was a pain in the neck to get it screwed in straight. Good idea about the aluminium cap, the plastic one won't take more than a few more removals before it's trashed again!

i have a 2000 reg wr 400 it starts great fromcold but i cant start it from hot any help please ray

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now