Jump to content
Sign in to follow this  

RMZ 250 2013

Recommended Posts

Hi

i'm from israel and i have 2013 RMZ250

i know about 9 bike that the clutch basket brooke !!!

all 2013 model !!

less the 20HR !!!!!

anyone know about this problem ???

thank's

:thumbsup:

Share this post


Link to post
Share on other sites

Sounds very strange.  You buy the bike brand new??  From a dealer??  Go to that dealership if possible and find out what's going on.

 

Another question--how much riding is there in your area of the world??  Easy to access??  Riding in exotic places always intrigues me.

Share this post


Link to post
Share on other sites

Sounds very strange.  You buy the bike brand new??  From a dealer??  Go to that dealership if possible and find out what's going on.

 

Another question--how much riding is there in your area of the world??  Easy to access??  Riding in exotic places always intrigues me.

yes the bike was new !

from a dealer .. :devil:

try to talk with them but they say that is no warranty on mx bike :rant:

in israel it just the biggining of motocross it was illegal up to 2012 so....

but we do have some mx track also some sand......

you are more then welcome  :ride: 

the problem withe the clutch is very wired........9 new bikes has broken clutch basket !!!

my frind with 18 HR

i  have 35HR on my so i'm afried that i'm riding on a time bomb..... :naughty: 

no one know about it ???

Share this post


Link to post
Share on other sites

Nope! Clutch basket is good on the black and yellow

do you have one ?

i have 9 of my frined that needed to replace the clutch basket

some needed clutch case also beacuse the gear brooke the case !!!

i know that in 2013 the rmz have new gear .....

Share this post


Link to post
Share on other sites

No basket issues here. Try a wiseco or hinson if having issues. I have never seen a basket break in over 20 years of working on bikes. I have seen them crack or groove. Plates can break, but even that is a rarity.

Share this post


Link to post
Share on other sites

do you have one ?

i have 9 of my frined that needed to replace the clutch basket

some needed clutch case also beacuse the gear brooke the case !!!

i know that in 2013 the rmz have new gear .....

Ken.
  • Like 1

Share this post


Link to post
Share on other sites

Very weird issue Rami, i have a 2011 250rmz, with 80hours on it, nothing so far.
and dident find any info in the web on the problem your talking about.

sounds like a weird thing !

 

Edited by progrip69

Share this post


Link to post
Share on other sites

No basket issues here. Try a wiseco or hinson if having issues. I have never seen a basket break in over 20 years of working on bikes. I have seen them crack or groove. Plates can break, but even that is a rarity.

it won't solve the problem ....

it's  the small gear on the basket that brooke!!

all replacment clutch basket are with no gear on it so you need to use oem !

the problem here is only on 13 model !

thanks

Share this post


Link to post
Share on other sites

it won't solve the problem ....

it's  the small gear on the basket that brooke!!

all replacment clutch basket are with no gear on it so you need to use oem !

the problem here is only on 13 model !

thanks

The ring gear on the basket broke or the idler gear from kicker to the basket? Still-never saw one break. Only time I have ever seen someone break the ring gear is supermoto guys. If you drive on roads and downshift hard-its possible. There is rubber dampers in the back of basket that take the shock. If they wear-the shock transfers to basket. But still-the clutch pack is under pressure from the springs,so the clutch has give. the gear is steel. Could be heat treatment issue,but it woud be weird for it to only be issue on your bike or where you live. I have never seen this happen on an rmz. Crf's that were sumo'd and clutch dampers were shot had ring gear issues,but even that was seldom. Have a picture? I am having hard time understanding what is happening. Something doesnt sound right about this.

  • Like 1

Share this post


Link to post
Share on other sites

photos or it didnt happen...9 broken clutches over there but none anywhere else???

with all due respect, with only 3 posts, im calling you out as a troll unless you can please post a photo of the problem?

  • Like 1

Share this post


Link to post
Share on other sites

photos or it didnt happen...9 broken clutches over there but none anywhere else???

with all due respect, with only 3 posts, im calling you out as a troll unless you can please post a photo of the problem?

preach it brother lol

Share this post


Link to post
Share on other sites

1393143_757859570907526_2056351166_n.jpgphotos or it didnt happen...9 broken clutches over there but none anywhere else???

with all due respect, with only 3 posts, im calling you out as a troll unless you can please post a photo of the problem?

i try to put the photo but did'n know how 

take a look !!!!

this is 2 different bikes !!!

1418366_757859574240859_2036036576_n.jpg

1390506_758957164131100_1571978452_n.jpg

1459202_758957004131116_2138421873_n.jpg

Edited by rami-bh

Share this post


Link to post
Share on other sites

See those 2 teeth that are smooshed- either spacer was missing, installed wrong or overtorqued. That is the hub drive gear. I have seen that break from improper installation. If it happened from factory-call them.

Share this post


Link to post
Share on other sites

See those 2 teeth that are smooshed- either spacer was missing, installed wrong or overtorqued. That is the hub drive gear. I have seen that break from improper installation. If it happened from factory-call them.

Yes it was from the factory

the bike was 18 hr old ....

Share this post


Link to post
Share on other sites

I appreciate the pictures. Were there any signs of issue before problem? Hard to kick? Shifting? Please contact dealer or or suzuki headquarters in your area. They will help you. If people report issues-that is how recalls occur. Some had issues with starting/kick back on 2013 rmz250 and there was a service bulletin for the ecu to be replaced. There was one bike that did go into local shop that was having starting problems. I do know they found damged parts in the motor but in conversation-they did not say what parts specificall were damaged was the hub nut loose?

Share this post


Link to post
Share on other sites

well, seeing as your not a troll, as some have been so quick to assume, it is indeed a very rare problem and i myself have seen this for the first time. i would maybe also assume poor installation, but im thinking its more likely that you have a defective batch of bikes over there. If you know the other 8 guys with problems i would get them together and approach your dealer to contact suzuki directly with the problem  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×