Jump to content
Sign in to follow this  

DRZ Will not run correctly

Recommended Posts

So i'm basically on my last leg at this point, I have put so much time and money in this things already that I can't keep up with other things.  Friends have DRZ's that have 0 problems, this has them all it seems like.  

 

I'll start with specs.

 

2000 DRZ400 Kicker:

 

Powerbomb header with Ti 4 Muffler

3x3 Mod

Newly Installed MCCT

FCR Slant Style Carb (non MX)

 

Jetting:

 

Main 148

Pilot 45 (Brand New)

Slow 65

Stock Needle Position

Fuel screw 2 turns out, (is it supposed to be completely bottomed when turned out? Seems like a lot of pressure)

Stock Air Jets

Removed Coast Enricher and plugged the block hole, connected the two carb holes with hose

Removed Hot Start and plugged everything accordingly

 

Firstly this bike would NOT idle without the choke, cleaned and bought a new pilot jet, still wouldn't.  Took it to a shop, they cleaned it more thoroughly I asssume.  Got it back and seemed to run OK.  Would hesitate over 1/4 if ripping on it.  Took it to the dirt and the idle issue came back.  Would idle for around 15 seconds then stumble and die.  

 

Took the carb off to check everything, put a 148 main in to maybe solve bogging. No luck.  Now the IDLE seems to hang while off the throttle insanely high without the choke on, and the choke will raise it even more.

 

 

I really have no clue what to do.  Currently when you start it the idle shoots way up and stays there... Just want this thing to run correctly... Sorry for the long post

Share this post


Link to post
Share on other sites

Did you or they clean out the pilot jet circuit , that's the section where the pilot jet fits into .

Check for air leaks .

100% clean

Share this post


Link to post
Share on other sites

Mine had the same prob, was the needle valve leaking, too much gas flowing into the carb. 

Share this post


Link to post
Share on other sites

Is it a new problem, or has it always been like this..???

What is your needle and clip setting...?

New as of a new main jet and fuel screw adjustment

Share this post


Link to post
Share on other sites

New as of a new main jet and fuel screw adjustment

 

No .....I am talking about ->

 

Firstly this bike would NOT idle without the choke, cleaned and bought a new pilot jet, still wouldn't.  Took it to a shop, they cleaned it more thoroughly I asssume.  Got it back and seemed to run OK.  Would hesitate over 1/4 if ripping on it.  Took it to the dirt and the idle issue came back.  Would idle for around 15 seconds then stumble and die.   Now the IDLE seems to hang while off the throttle insanely high without the choke on, and the choke will raise it even more.

 

Is this a new problem or has it always been like it.??????

Edited by Craigo 485sm

Share this post


Link to post
Share on other sites

No .....I am talking about ->

Firstly this bike would NOT idle without the choke, cleaned and bought a new pilot jet, still wouldn't. Took it to a shop, they cleaned it more thoroughly I asssume. Got it back and seemed to run OK. Would hesitate over 1/4 if ripping on it. Took it to the dirt and the idle issue came back. Would idle for around 15 seconds then stumble and die. Now the IDLE seems to hang while off the throttle insanely high without the choke on, and the choke will raise it even more.

Is this a new problem or has it always been like it.??????

New problem since the last jet change/clean

Share this post


Link to post
Share on other sites

Well then it has something to do with whatever you touched. Did you try putting the old needle back in? Have you pulled your plug to see if it's fouled? If it is you are getting too much fuel dumped in the cylinder. 

Share this post


Link to post
Share on other sites

Vacuum release plate on correctly? (it's pictured wrong in the service manual, the square end goes down)

Is the seal for the vacuum release plate good? Installed correctly?

http://www.pbase.com/jdjetting1/image/133895300

http://www.pbase.com/jdjetting1/image/133895310

http://www.pbase.com/jdjetting1/image/133895305

 

This is the original carb for your bike yes? 

And the issues only came about AFTER it was "worked" on Yes?

Share this post


Link to post
Share on other sites

Vacuum release plate on correctly? (it's pictured wrong in the service manual, the square end goes down)

Is the seal for the vacuum release plate good? Installed correctly?

http://www.pbase.com/jdjetting1/image/133895300

http://www.pbase.com/jdjetting1/image/133895310

http://www.pbase.com/jdjetting1/image/133895305

This is the original carb for your bike yes?

And the issues only came about AFTER it was "worked" on Yes?

Yes... After I got it from the shop it was running so so. But was jetted incorrectly. I pulled it to put a new main jet in and I had to take it apart to do so since the hot start was down there. Changed the main to a 148, removed the hot start, plugged all holes left by doing that, and adjusted the mixture screw. I'm starting to think the mixture screw is the culprit. Before I would screw it in till I got tension then back it out, but this time I screwed it in very very hard, then backed it out...

Share this post


Link to post
Share on other sites

Just because a shop says its jetted ok doesn't necessarily mean it is....

 

For starters a 148 main jet is way too lean for open pipe and 3x3 mod..

Why is telling us the needle and clip setting a secret.????, I have asked you twice with no answer... :bonk:

Edited by Craigo 485sm

Share this post


Link to post
Share on other sites

Just because a shop says its jetted ok doesn't necessarily mean it is....

For starters a 148 main jet is way too lean for open pipe and 3x3 mod..

Why is telling us the needle and clip setting a secret.????, I have asked you twice with no answer... :bonk:

It's no secret. Maybe check the first post and notice that it is in the stock location :)

Just because a shop says its jetted ok doesn't necessarily mean it is....

For starters a 148 main jet is way too lean for open pipe and 3x3 mod..

Why is telling us the needle and clip setting a secret.????, I have asked you twice with no answer... :bonk:[/quote

Also I'm at 5k feet...

Share this post


Link to post
Share on other sites

It's no secret. Maybe check the first post and notice that it is in the stock location :)

Just because a shop says its jetted ok doesn't necessarily mean it is....

For starters a 148 main jet is way too lean for open pipe and 3x3 mod..

Why is telling us the needle and clip setting a secret.????, I have asked you twice with no answer... :bonk:[/quote

Also I'm at 5k feet...

 

Ok , so then I will presume it is the stock OBDXP needle too....

for 5k ft that stock setting should be ok,or install an OCEMP needle , clip 3..

Change the main jet to a #155

The pilot air jet needs to be a #60 if your join the ports on the carb with hose, a #100 paj if capped

45 pilot jet @ 2.25 turns fuel screw

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×