'04 WR250F

I've been searching through the thumperfaq and have a few questions. Is it better to break the engine in before doing any mods (free or not)? I've also heard the two 'best' ways to break it in - neither of which is the one in the manual. Suggestions? In a thread there is mention of the neutral switch possibly running a light on the Australian model. Any truth to that? Does anyone have pics on an 04 avnow/jamesnow? And where is a source for the uni filters? This is a great forum, Thanks for all the info. :)

G'head Wroost,hook him up.

I hooked up an LED to the neutral switch. The wiring diagram in the manual would lead you to believe that the neutral switch is DPST (Double Pole Single Throw), with one wire going to the CDI and the other spare (presumably to power a neutral light???) I wrongly made this assumption - on my bike the second wire is dead. In the end I just tagged into the 'live' wire with a LED/current limiting resistor and it works great. I can't remember, but I think the common on the neutral switch is ground, so you have to tie the resistor to +12V. I never took the time to pull out the neutral switch to see what the second wire was doing, or if it could be hooked up internally.

Anybody else know?

I hooked up an LED to the neutral switch. The wiring diagram in the manual would lead you to believe that the neutral switch is DPST (Double Pole Single Throw), with one wire going to the CDI and the other spare (presumably to power a neutral light???) I wrongly made this assumption - on my bike the second wire is dead. In the end I just tagged into the 'live' wire with a LED/current limiting resistor and it works great. I can't remember, but I think the common on the neutral switch is ground, so you have to tie the resistor to +12V. I never took the time to pull out the neutral switch to see what the second wire was doing, or if it could be hooked up internally.

Anybody else know?

The one pole goes to the CDI and the other is in parallel with the clutch switch so you can’t start the bike unless you are in neutral or the clutch is in. Which wire did you connect the led to? Was it the light blue or the blue/white? The only time you should get power on the light blue wire is when the ignition is on and the starter switch is pressed.

I'll have a look. If I remember correctly, the second wire wasn't connected to anything (just ran up under the tank), and I metered it out every which way (in/out of neutral) and came to the conclusion that is was not connected. I remember this because I wired the entire thing up with high confidence that it would work and was subsequently horrified when I had to redo it because that second wire wasn't as I presumed.

But I will check again...I make mistakes every day.

HI rmbl691 ,

Being puzzled I would ask your help.

I used to have the 02 and the 03 WRF 250 now I’m planning to wait for the HONDA 250 CRFX because I hope that it is lighter than the WR.

May I ask you if you ever did put your bike on a scale to have an idea about its weight ??

I heard somewhere that the 04 are lighters….

Does someone have an idea about this ? :)

Thanks and regards from Belgium

RakO

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now