KX250 wiring/grounds question

Hello, im putting the wiring back in my 98 KX250 and came across these two wires. I believe they are grounds, but cant read a wiring diagram for my life and figured I would ask. Where do these go, behind the coil direct to the frame or behind the bolt touching the coil?

1392441159676.jpg

Not familiar with that year, but if you can post a pic of the diagram I should be able to tell you. That or one of the other gents will be able to help!

 

Really though you should have been more careful to remember where it belonged when you took it off.  :smirk:

Not familiar with that year, but if you can post a pic of the diagram I should be able to tell you. That or one of the other gents will be able to help!

Really though you should have been more careful to remember where it belonged when you took it off. :smirk:

I made a mental note, but then I cleared my memory...

Anyway, its about the only place these 2 wires can reach, so I think they go there. Just where is the question.

Also, the blue wire being grounded at the top of the coil comes directly out of the coil.

Hi

if that is the only wire comming out of your coil then it should'nt be grounded 

I bet it not blue, but orange and shoud go to the one (orange also ) comming from the cdi box.

 

Looks like someone has been messing with those wires 

 

as for the ones you are holding in your hand  , one is orange also , so i'm betting that should connect to to the one going to the inside of the coil , the other one is either black or black/white , and should be grounded to the coil body 

Edited by webmonstro

Hi

if that is the only wire comming out of your coil then it should'nt be grounded

I bet it not blue, but orange and shoud go to the one (orange also ) comming from the cdi box.

Looks like someone has been messing with those wires

as for the ones you are holding in your hand , one is orange also , so i'm betting that should connect to to the one going to the inside of the coil , the other one is either black or black/white , and should be grounded to the coil body

I got it actually, I grounded them both to the coil, tested for spark and if the kill switch worked, both checked out 100%. Thanks though.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now