Jump to content
Sign in to follow this  

94'CR250 runs fine but takes forever to start...

Recommended Posts

Hey guys I have a 94'CR 250 and it runs great once she is going, but it's taking a lot of kicks to get her running. I changed the piston at the end of last summer and have only run it for a couple hours max since then. I ran it a couple times through out the winter and a couple days ago and it runs great but again takes forever to get it going. Anyone know why this could be? Also does anyone have a answer to why pistons would be shattering? This has happened to me 2 times on another bike and I don't know why, maybe I need more oil in my mixture for extra lubricant?

Share this post


Link to post
Share on other sites

If you are breaking pistons possibly the cylinder is worn out OR you are running the piston until it is beyond it's service limit.

 

Are you measuring your cylinder at time of piston change?

 

In regards to starting, if your pilot jet is plugged or too lean it can make the bike hard to start. Check your jetting.

 

Low compression can make the bike hard to start, have you checked the compression with a gauge?

Share this post


Link to post
Share on other sites

Don't have an answer to the piston question. ..but if you're having trouble starting the bike and then it runs fine...you may just need to start it more often to keep the fuel fresh. Sometimes it's the simple things that get you. My 97 protests when I haven't cranked it over for a couple of weeks. I try to keep it started at least once a week.

Share this post


Link to post
Share on other sites

Had the same issue with my 92 I found that when I pulled the carb and cleaned everything real good including the air filter it made it easier to start. It mainly just sits so she's kinda stubborn to get going lol but when it does it runs perfect. If you don't ride it a lot just drain the carb when you finish riding so the jets don't get gunked up

  • Like 1

Share this post


Link to post
Share on other sites

Ok cool thanks guys I'll just give everything a try and a once over, make sure everything is clean/re check the cylinder head. What mixture do you guys run?

Share this post


Link to post
Share on other sites

Ok cool thanks guys I'll just give everything a try and a once over, make sure everything is clean/re check the cylinder head. What mixture do you guys run?

i run 32:1 with 93 octane gas

Share this post


Link to post
Share on other sites

Finally ordered some V-Force 3 reeds..I'll pop them in once they arrive and hopefully she will take off!

Share this post


Link to post
Share on other sites

Where are you shattering pistons???? At the skirt?

Share this post


Link to post
Share on other sites

Where are you shattering pistons???? At the skirt?

Ya they are shattering at the skirt

Share this post


Link to post
Share on other sites

Ok so I finally received and installed my VForce 3 reeds and holy shit..I can't believe the power difference from them, scared the shit out of me an I have ridden some wicked bikes.

I had a little trouble starting the bike again but i think that is because I'm a tool, got to excited and tried kicking it over in shorts and skateboard shoes resulting in some foot slippage and wickedly bruised ankles and calf...so I tossed on my boots and once I did that one good solid kick and she fired right up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×