Jump to content
Sign in to follow this  

2012 TTR125LE - Clutch Concern

Recommended Posts

Hi All,

 

This may be a silly question but I'm not sure about this clutch?

 

When the bike is running, the clutch seems to work as normal.

 

When the bike isn't running, the clutch does not disengage the transmission when the lever is pulled in?  It's still in gear.

 

Any feedback appreciated.

 

Thanks.

 

Share this post


Link to post
Share on other sites

There is a little drag when the clutch isn't spinning from the engine running. Generally, warm fresh oil doesn't drag as much as cold dirty oil.

Share this post


Link to post
Share on other sites

OK...maybe just to clarify.

 

When the bike isn't running, the clutch lever pulled in, the bike is still 100% in gear.  You can not roll the bike at all.  Transmission fully engaged.

 

When the bike is started (in Neutral or in gear), you can pull in the clutch, put it in gear, and let the clutch out and it engages smoothly like normal.

 

Strange, no?

 

No bike I have owned or ridden has done this (not that I have a lot of experience).

Share this post


Link to post
Share on other sites

Every single bike I have owned and ridden will do this.

Some more severe than others, but, as mentioned in the first reply, it is normal clutch drag.

 

The clutch has oil between the plates, causing some drag when trying to wheel it around with the engine off, tranny in gear (especially 1st gear), and the clutch lever pulled in.

In fact, many bikes will jump forward and even stall when put into 1st gear for the first time that day due to the clutch plates temporarily sticking together.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×