Jump to content
Sign in to follow this  

08 kx450f odd starting issue

Recommended Posts

so I've been dealing with my kx450f not wanting to start for a while. don't get me wrong it will run, and once it's running shows no signs of any mechanical issues. however certain days it will start first kick, or second. other days it will take 20+ kicks. then I will ride for an hour or two, shut it off then it will take another 10+ kicks. I'll do the same thing a couple hours later and it starts 1st kick. the valves are perfect within spec, has compression, and carb had just been gone through. My next idea is to replace the coil, thinking it may be on its way out and won't give spark when the problem occurs. any other suggestions??

Edited by NJ450f

Share this post


Link to post
Share on other sites
If you are new to 4 strokes or 450F MX bike motors, then it could be your starting technique. That is not taking 2 seconds to find TDC before the big swift kick. The random position of the crank in the cycle could explain your random luck with starting it.  Plus you have to make an effort to keep the throttle closed, and it obviously helps to learn what your motor needs with the choke or hot start.  Mine almost always starts in 1 to 2 kicks if I do things right. Otherwise it'll never start.

 

BTW: Not long ago I was helping a friend try to kick start his 2010 KTM450. Battery was flat. Anyway I couldn't believe how much friction and drag there was in that model KTM motor. I thought I was good at kicking a 450 over but it seemed like I could not make the crank do one extra free spin. No clutch or transmission issue.  Felt like the oil sump had thick gear oil in it. But it's normal for those old KTMs. So now I think it's no wonder so many KTM owners bitch about needing an e-start.

Edited by numroe

Share this post


Link to post
Share on other sites

I'm not new to 4 strokes by any means, I always find tdc and give it a hell of a kick... also I've had the bike for 2 years and it's never given me this problem...it always used to start 1st or 2nd kick regardless

Share this post


Link to post
Share on other sites

In that case, since it happens hot or cold, then I'd guess it's spark related, or else maybe the head gasket leaks and coolant might be in the combustion chamber. If not the spark plug, then maybe the coil, which can be tested, or just replaced real cheap with lightly used parts off ebay. Same goes for CDIs and wiring harnesses. If you ever overheated the motor then maybe the flywheel lost some magnetism. All these are maybes. Just trying to help.  

  • Like 1

Share this post


Link to post
Share on other sites

In that case, since it happens hot or cold, then I'd guess it's spark related, or else maybe the head gasket leaks and coolant might be in the combustion chamber. If not the spark plug, then maybe the coil, which can be tested, or just replaced real cheap with lightly used parts off ebay. Same goes for CDIs and wiring harnesses. If you ever overheated the motor then maybe the flywheel lost some magnetism. All these are maybes. Just trying to help.

thanks for the ideas, I'm going to test the coil, and put a new plug in later this week

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×