Jump to content
Sign in to follow this  

98 99 rm 250 help!

Recommended Posts

I got this bike in pieces, put new piston in an so on now I cant get neutral. .only what seems to be 3rd gears or so?? How do I fix this issue? Any help would be very much appreciated!

20140417_161602.jpg

Share this post


Link to post
Share on other sites

It's hard to bench test a transmission, at the same time, did you reassemble the trans yourself? 

Share this post


Link to post
Share on other sites

Got the tranny shifting perfect clutch working great now I have a new problem! It runs great for about 10-15 minutes then it'll bog down and die...wont start again! ? Pull the plug its wet and black! Put new plug in perfect for 10-15 minutes again then dies same thing...wtf?? I started my mixture at 32:1 im at 50:1 now and still same thing black an wet plug!! Any help?

Share this post


Link to post
Share on other sites

When you reduce the mix from 32:1 to 50:1 you are richening it up. Wet and black is very rich. Brown is the color your plug should be.

Share this post


Link to post
Share on other sites

I would start by going back to 32:1, clean the air filter, change packing (oil soaked or wet will have an effect) check float height in carb make sure you have the right temp spark plug.check your jetting

Edited by night_stalker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×