Jump to content
Sign in to follow this  

01 yz250f carb problems

Recommended Posts

Well its been quite a while sense I've been on here so bear with me lol.

 

So about a month ago I bought a 01 yz250f that supposedly had a seized top end and what actually happened whs the crank broke and took out both cases, so I bought a complete bottom end, new cylinder, and top end kit got it all put together and when I cleaned the carb I broke the gasket that is in-between the plate and throttle slide, I ordered a new one and put the carb together. Now I cant get the dang bike to run right on idle or hardly idle for that matter.

 

I have tried adjusting the pilot screw from all the way in to all the way out and so matter where the screw is the bike stutters pops and dies or wont return to idle without tapping the throttle. but once of idle the bike runs great

 

 

I have not changed out the jets yet I left it how it was when I got it, but I have cleaned the carb 3 times and checked every jet to make shure they were clean.

 

What do you guys think I should do? go up on the pilot jet?

 

Any suggestions would be great

 

Also I have searched for hours and hours and still cant figure it out

Share this post


Link to post
Share on other sites

the release plate is the plate is the plate that goes with the carb slide right? if so the side with the hole in it is down, and could I have put that seal in the wrong way?

 

and how do I go about adjusting the floats, I've never had to adjust floats.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×