Jump to content
Sign in to follow this  

Ignition Coil Resistance

Recommended Posts

How far off from manufactures spec's would you consider to be truly 'off-spec'?

 

Bike is 2003 kx250

 

Kawi says Primary coil is .53 +/- .08 Ohms

                Secondary coil is 12.6k +/- 1.9k

 

If I measured right, I got about 1.2 on the Primary and 12.3k on the secondary.  Primary is over twice recommended and secondary is spot on.

 

My bike runs really rich.  Top end just done (first time), pilot is leaned out from factory (running 45 factory is 52), main and needle jets stock.  I adjusted the float and think it is pretty close to in spec.  Air screw is about 2 turns out.  It fouls plugs really bad and spooges and smokes and Im wondering if my spark isnt hot enough?  Primary winding resistance being too high could be a cause for weak spark?

 

I run bel ray h1r about 35:1, and have gone 45:1 and not seen a difference.

 

Thanks for any help

  • Like 1

Share this post


Link to post
Share on other sites

How far off from manufactures spec's would you consider to be truly 'off-spec'?

 

Bike is 2003 kx250

 

Kawi says Primary coil is .53 +/- .08 Ohms

                Secondary coil is 12.6k +/- 1.9k

 

If I measured right, I got about 1.2 on the Primary and 12.3k on the secondary.  Primary is over twice recommended and secondary is spot on.

 

My bike runs really rich.  Top end just done (first time), pilot is leaned out from factory (running 45 factory is 52), main and needle jets stock.  I adjusted the float and think it is pretty close to in spec.  Air screw is about 2 turns out.  It fouls plugs really bad and spooges and smokes and Im wondering if my spark isnt hot enough?  Primary winding resistance being too high could be a cause for weak spark?

 

I run bel ray h1r about 35:1, and have gone 45:1 and not seen a difference.

 

Thanks for any help

I Believe you're over thinking it , But i would check the plug gap if you think it's a firing problem,  i'd lean the air screw out a bit more . Change the plug run it for a few minutes your normal riding and recheck the plug. I run 93 octane with klotz R50 ( 32.1) no spooge , barely a few spatters on the inner side cover , and smokes like a well stoked fire  :lol:  but i have a perfect plug light tan with a black streak running halfway down the ground . I have some good links to jetting and plug reading if you need them. 

Edited by Beau 88

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×