Jump to content
Sign in to follow this  

05 crf250r won't start

Recommended Posts

So I just rebuilt my motor from the ground up had new valves put in by a shop, new hot cam wisco piston and the bike just won't start has spark and fuel just won't start any ideas

Share this post


Link to post
Share on other sites

Did you check all valve clearances?  If so, did you set the timing correctly at TDC?  i.e. did you align the punch marks on the crank gear and the case and then ensure that the scribed lines on the cam sprocket align with the split line of the head case?  With the proper timing, all of the cam lobes should be facing approximately backwards (towards rear).  Even being one tooth off on the cam sprocket could prevent the bike from running.  Also bad valve clearances would prevent starting.

 

I just readjusted my valves.  Before (when I knew the clearances were no good), it would take me 20+ kicks to start it.  After getting the clearances right it takes 3 kicks max on a totally cold motor, carb being previously drained.  I have an 05 250r.

Edited by mitchkingkong

Share this post


Link to post
Share on other sites

Yea the bike is in time, I pulled the carb apart and it was full of crap and the gaskets were bad so just waiting on the gaskets and going to see if that does anything

Share this post


Link to post
Share on other sites

Yea the bike is in time, I pulled the carb apart and it was full of crap and the gaskets were bad so just waiting on the gaskets and going to see if that does anything

thats your problem sir. I recommend some sort of fuel stabilizer so your carb won't get junked up again. Damn those carbs are a pain to get off

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×