Jump to content
Sign in to follow this  

brand new bike hell 2012 yz 250

Recommended Posts

I am absolutely torn apart right now . my 2012 yz 250 started making a screaching noise. the thing has only 15 hours on it tops . my gear oil was slightly low but i dont think it wud casue this.. (oil was coming out of the check bolt) it is very loud when in neutral . when it is in gear it is making the noise but not near as loud. i can hear the screach when i even push the kicksarter down. i am freekin out right now just got this bike.then when i was trying to shift from neutral to first it was like halfway in gear half in neutral. i first heard the noise while i was just cruising along in 5th gear it almost seemed like it went away when i was in 4 th gear. i am taking the bike apart trying to look at problems and it feels miserable pulling apart a bike that is brand new. i dont know if its my fault or if this is the reason the guy seemed nervous that sold it to me but the bike didnt have a single scratch on it (basically brand new). at first i thought maybe the chain was rubbing on something or somethng got caught in the disc brake. PLEASE HELP i am just torn apart about this just bought the bike and i dont know what to do.

  • Like 1

Share this post


Link to post
Share on other sites

what ratio pre-mix you use?

Edited by 1000k6

Share this post


Link to post
Share on other sites

32:1 it sounds like bottom end for sure it still has plenty of power same amount of power. just crzy screeching noise and had trouble shifting out of neutral. could it be from gear oil being slightly low i filled it until it came out of the check bolt though. and i rode it let it sit for 5 min. like u supposed to then added more

Share this post


Link to post
Share on other sites

i emptied out the gear oil after the first ride and it was semi-dirty .. probably orignal oil from the factory.. then when i added oil i added a lil too much but just let the excess drain from the check bolt.. closed it up went to track and did only a few laps.. when i got home the next day i added more oil and it seemed to take a lil more than expected to have it come out of the check bolt again. there cannot be a leak though .. does the oil level change that much from warming it up and having the oil spread throughout the top of the engine? on my drain bolt i noticed there was no washer though .. but it still wasnt leaking from there as far as  iknow .. i am overthining it i feel like .. just wondering if its my fault..

Share this post


Link to post
Share on other sites

Not sure what could be causing your problem but for future reference use a ratio rite to put the amount of oil recommended for the bike. Forget about checking it or worrying about it til you are ready to change it.

Share this post


Link to post
Share on other sites

it was the kick start gear, the oil was low, and it ran dry. when this happens it will squeal and scream at you. Same if you get water in the oil.

 

Don't use the check bolt it is incorrect, its not enough oil. Most the time oil will start to come out from that hole at 450ml, you need 750-800ml, Measure it out and use 700-800cc. change it every 5-10 hours of riding depending how much you abuse the clutch.

 

I suggest shell rotella or any atf, I gave up on pricey dealership oils 7-8 years ago and other than a heavier wallet there is no other change.

Edited by adam8781
  • Like 3

Share this post


Link to post
Share on other sites

thank you for your help thats what i think it is too something with the kiskstart gear i took off the right side in a flurry of madness trying to find the problem..

Share this post


Link to post
Share on other sites

Drain the oil and put in the amount that it calls for on the clutch cover. 750ml I believe, The oil check bolt it wrong and I know on my 125 it would make a noise like this when low.

Share this post


Link to post
Share on other sites

ok sounds like thats what the problem is.. however it was haivn trouble shifting into gear though as well. from neutral to first. ill puit it back together with right amount of oil

Share this post


Link to post
Share on other sites

damn howd that happen? i hope that putting in the right amount of oil fixes it but i may have already messed it up. becasue it was shifting weird and stuff i will have to get the 3 gaskets power valve side cover clutch cover put it back togetther with right amount of oil and see if its better

Share this post


Link to post
Share on other sites

lol i just had that conversation the other day just becasue its new to you dont mean its brand new but im tellin u the bike is "like" brand new fine almokst brand new not a scratch  except for the new marks i put on it hehe

Share this post


Link to post
Share on other sites

Don't feel bad. I have a 2013 yz250 and just blew my bottom end up -_-

At least you know what was wrong. Wait till you spends many sleepless nights and a tremendous amount of money to learn the previous owner installed the powervalves backwards.....

  • Like 5

Share this post


Link to post
Share on other sites

Don't feel bad. I have a 2013 yz250 and just blew my bottom end up -_-

 

Im in the same club... 2013 yz250 smoked rod bearing 8 months old... bummed

 

Share this post


Link to post
Share on other sites

how does that happen guys i need to prevent this. this bike is my baby and i need to be so emotionally attached to it when something goes wrong it destroys my life


i need not be emotionally attahcedlol cant helpl it

Share this post


Link to post
Share on other sites

how does that happen guys i need to prevent this. this bike is my baby and i need to be so emotionally attached to it when something goes wrong it destroys my life

i need not be emotionally attahcedlol cant helpl it

Dont ride motocross and try to keep up with 450s... haha I never blew an engine when I only rode trails.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×