Jump to content
Sign in to follow this  

02 250 problems

Recommended Posts

so I ripped into my 250 for a new top end....not sure whats causing the problem but I had just had this cylinder replated and honed for a 2mm bore.  The bridge by the exhaust port was cracked again with no more then 15hrs on it the same thing was found....I sent it to millennium and they said this is a common problem and that it looked like the cylinder got really hot....I always keep my bikes maintained with regular oil changes and filter changes...I run my fuel at 40:1 and started 32:1 towards the end of the season last yr....having only 15hrs on this thing and the second time this has happened im getting nervous running this thing....anyone have any help on what could be causing this ?

 

thanks,

john

Share this post


Link to post
Share on other sites

Hello John,

 

my 02 has the same problem. At first the bridge was cracked slightly. After 1.5 hours the plating surrounding the crack fell apart. I was told that if you weld it, it will not be good forever. So the better fix would be to buy a new cylinder. They´re only 374 from Partzilla. I bought one for the same price at RockymountainATVMC (price matched).

 

Regarding the exhaust side running hot, you can have that fixed somewhat by letting a workshop machine your head (combustion chamber). Also take care about the jetting. Too lean and it´ll run hot. Also make sure your water temp is in the range. That will include looking for a working water pump and intact radiators.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×