Jump to content
Sign in to follow this  

Cr 125 bogging and no power.

Recommended Posts

I just rebuilt the top end on a 1991 cr125, and when I put it back together and started riding it, it just bogged and had no power at all. It just stuttered. What is the problem? Is it something with adjusting the carb, or could it be something with the power valves?

Share this post


Link to post
Share on other sites

Was the bike running good before the rebuild? Were any other mods done or added during the build that would require a jetting change? If the bike was running good with the jetting it had before the rebuild and there are no other parts to require more fuel/air then I would rule out the carburetor. 

Did you forget to take out any rags or paper towels that were used to cover things up while apart? I did that once back in the day.

Could be an air leak somewhere. how did the reeds and the gasket for the reed block look? Double check the power valve linkage if you suspect that.

Share this post


Link to post
Share on other sites

Was the bike running good before the rebuild? Were any other mods done or added during the build that would require a jetting change? If the bike was running good with the jetting it had before the rebuild and there are no other parts to require more fuel/air then I would rule out the carburetor.

Did you forget to take out any rags or paper towels that were used to cover things up while apart? I did that once back in the day.

Could be an air leak somewhere. how did the reeds and the gasket for the reed block look? Double check the power valve linkage if you suspect that.

I'm not sure if it ran good. I bought the bike blown up and it didn't have a carb. So I had to put a different carb on it from another cr125. And I'm sure there is no towels. The reeds looked good. The gasket was alright.

Share this post


Link to post
Share on other sites

I would say it's more than likely the carb setup now since it's off a different model. Try to look up what the spec jetting was stock and try that. Is it a different brand of carb than stock? If so the stock jetting specs probably won't work.

If it's bogging out I would guess its rich but check the plug. Try going leaner one jet at a time until you dial it in. What mix ratio are you using? I've used 32:1 in the past on other bikes but my 125 doesn't like it and runs like crap on it. 40:1 is money.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×