Jump to content
Sign in to follow this  

Double Trouble Yz250 '99 and 2012 similar problem

Recommended Posts

they both have almost identical problem, i feel is probably from exact same reason .. possibly running it with slightly low gear oil? idk They both go in gear when i shift into neutral. the old one goes right into gear. and the right tire spins then it shuts off. before this happened though it was making a rattling noise sounding like from the bottom end. it got worse and worse at the beginning i thought could be piston slap but got worse and would make a clunk when i stopped the bike sometimes. then eventually it just did thiat when i start it.On the new one i remember when i was deciding to buy it  about 2 months ago from a guy i started it and it sounded sort of similar but the engine sounded so great i thought it cud be just normal two stroke sound a slight rattle that never got worse maybe slight piston slap or something. but it did kind of weird me out and i almost didnt buy it. but i mean the bike doesnt have a scratch anywhere.. and i thought it was just in my head cuz my two other friends did not notice the sound.. so now the new bike goes into gear when i start it in neutral with tire off ground on a stand.and made a bad sounding clunk. when the tire is on the ground it makes a rattle/ screeching noise noise. all the gears still work on both bikes though and have plenty of power.. 

Share this post


Link to post
Share on other sites

I think it may be the clutch but neutral would work even if it were the clutch

Share this post


Link to post
Share on other sites

Perhaps you need to start another thread.

 

Yeah, that'll fix it.

 

Seriously though, if you don't want to take it to a dealer, then you really need to find a buddy that has some mechanical skills. You & your bike need help.

Share this post


Link to post
Share on other sites

i will take to a dealer. guy at shop said he would cut me a deal if i brought in both bikes but i might just bring the now one in and do the work on the old one myself.. once i know thjat they did to it. will probably take it to the Pit in Phoenix AZ


Perhaps you need to start another thread.

 

Yeah, that'll fix it.

 

Seriously though, if you don't want to take it to a dealer, then you really need to find a buddy that has some mechanical skills. You & your bike need help.

Yes we do not help, both of us

  • Like 1

Share this post


Link to post
Share on other sites

it may just be the clutch though maybe i can fix myself but now it wont start

Share this post


Link to post
Share on other sites

No worries man! Believe me, I've been there!!! I can probably say I've done everything possible incorrectly at least once!!! :thumbsup:

nothing wrong with that as long as we learn from our mistakes. if not we are doomed to repeat them. sometimes we have to make mistakes to learn

Share this post


Link to post
Share on other sites

after talking to mechanics i am pretty sure it is just the clutch.. about to check it out now and inspect the plates and see whats really hood

Share this post


Link to post
Share on other sites

its just so weird how when tire is off ground the wheel spins and when tire is on ground it makes a noise 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×