Jump to content
Sign in to follow this  

XR400 was low on oil what now?

Recommended Posts

I bought another XR 400 off a mate for a reasonable price. I haven't ridden it. But decided do an oil change and install a magnetic drain plug. I warm it up dumped the oil and to my surprise only got 500ml out. I drained the engine/frame and oil filter.

Where should I check for damaged first cam rockers?

I refilled with oil and all seems ok. Blows a bit of smoke (rings? Valve stem seals?)

The other issue is the swing arm bolt is stuck solid. I could be opening a can of worms here or I could just sell it and get rid of it. Dunno

Share this post


Link to post
Share on other sites

It takes two quarts (liters) to full.  You had one quarter that.  It's a sump system so it takes oil from the bottome and pumps it to the top.  If there is any oil in it at all, such that the sump isn't starving you should be good to go.  How much oil is that?  I don't know.  There is a little oil level screw on the right side were you can pull the screw, add oil until it weeps out and fire it up and see where that is, how much.

  • Like 1

Share this post


Link to post
Share on other sites

I wish I knew where the oil went? There is a slight weep out of one of the rocker Allen key bolts. I guess it burned the rest. With only 500 ml pumping around the system it must have been struggling to get oil!

Share this post


Link to post
Share on other sites

Dang, with the stuck swing arm bolt, maybe consider selling. I read another thread w/ same issue and when a plasma cutter is mentioned, yowza. Any other good aspects to consider first?

Share this post


Link to post
Share on other sites

I would just ride it. The oil pump is in the lowest part of the motor. It does not take much oil to keep it primed and pumping.

I would but that at least another 150-200 ml is still in the motor (pump, passegways, crank bore etc...).

Share this post


Link to post
Share on other sites

Add 1.9 qts. Ride around a truck twice, check the oil. If you don't use the gearbox, the oil will read low.

Make sure the engine is clean.

Ride, check the oil.

Check for smoke. My xr400 broke a ring. Smoked like a James Bonds smoke screen.

Check for oil leaks.

Share this post


Link to post
Share on other sites

Thinking it may have had some light weight synthetic oil in it. Or not enough oil to begin with! It is blowing a little smoke. But no worse than my 98 XR400 was has done 15000miles (has a set of rings at 10000).

I bought this XR400 as it is a 2000mdl and I was planing on either installing a 440 kit which I have or a HRC kit which I have in stock. I am pretty sure I want to put the HRC kit in my 98 which I have owned from new.

Having the 2000mdl one means I have one to play with and I'll keep my 98 as my good one. Which has largely sentimental value. But is due for an engine freshen up also.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×