Jump to content
Sign in to follow this  

rm250 noise

Recommended Posts

I have just bought this bike and having had some trouble with setting up the powervalve on my 2001 rm250 im wondering if there still a bit tight or if the governor/actuator is tired. they open every time now they have lossened off a bit via the spring but after a decent warm up and when I give it the first wide open throttle there a bit of hesisation and a noise that coincides with when the powervalves open. it only does this once for a second then it clears its throat and all is well. is this normal? do the powervalve governors sometimes make a bit of a noise if the part is worn or if the valves are maybe covered in spooge? I know the motor is fresh inc the gearbox and it sounds nothing like  bearing failiure or piston slap. almost like a chain rubbing on the chainguard. as I say it goes away after the initial run a full throttle. the best way to describe the noise is like a chattering noise. im wondering now if its maybe the clutch. as its a new bike to me I don't know if its a normal noise or not, I know there not exactly mechaniccly silent. any ideas be greatly appreciated

Share this post


Link to post
Share on other sites

Can you post a vid of it. 

 

The best thing to do, and only if you are handy with a wrench, is to get a manual and strp it. Replace the seals if any and clean it all up. 

Share this post


Link to post
Share on other sites

well that's the plan although the motor has only about 30 hrs on it. it has a case saver behind the front sprocket/chain guard. it also has sign s of chain rub and looks extremely close to the chain. im gonna try run up the road without it fitted ill let you know how it goes

Edited by mgtkr1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×