Jump to content
Sign in to follow this  

Metal flakes!

Recommended Posts

So I just changed the oil in my 2012 KX250F and I noticed the oil was draining slow and upon closer inspection there were metal shavings coming out with the oil. Now I'm new to dirt bikes and this is my first one and oil change but I'm pretty sure this is REAL bad.

I pulled off the head cover and the timing is correct. There doesn't appear to be any damage on the top end. How bad is this and are there any suggestions as to what might be coming apart inside my engine?

Please help. ImageUploadedByThumper Talk1399324502.022967.jpg

Share this post


Link to post
Share on other sites

So I just changed the oil in my 2012 KX250F and I noticed the oil was draining slow and upon closer inspection there were metal shavings coming out with the oil. Now I'm new to dirt bikes and this is my first one and oil change but I'm pretty sure this is REAL bad.

I pulled off the head cover and the timing is correct. There doesn't appear to be any damage on the top end. How bad is this and are there any suggestions as to what might be coming apart inside my engine?

Please help. attachicon.gifImageUploadedByThumper Talk1399324502.022967.jpg

 

Its hard to tell from the picture but if you pull the left and right engine covers you might get a better idea of whats going on.

Pay particular attention to the oil screen behind the flywheel.

Share this post


Link to post
Share on other sites

i have never seen pieces like that come out the oil, only seen really small aluminium pieces.

 

Im curious - 

 

How many hours since last rebuild ?

 

What oil do you use ?

 

What kind of riding do you do ? 

 

Do you run the motor to the rev limiter ?

Share this post


Link to post
Share on other sites

i have never seen pieces like that come out the oil, only seen really small aluminium pieces.

Im curious -

How many hours since last rebuild ?

What oil do you use ?

What kind of riding do you do ?

Do you run the motor to the rev limiter ?

I have no idea how many hours since the last rebuild. I bought it used and the dealership didn't have that information. I used valvoline 10w-40 synthetic. I am still learning how to ride a dirt bike so I don't ride it hard. I have had a Harley for years so I have motorcycle experience just new to dirt bikes. I don't run it near the rev limiter yet.

Share this post


Link to post
Share on other sites

You need to open the side covers as recommended and check everything, also open the cam cover and see if no abnormal wear on the cams and cam caps.

 

Under the flywheel is a scavenge screen that will have caught a lot of the metal pieces so make sure you remove and clean it,    

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×