Throttle and cable

I'm new to this idk if it's the right category but I have an 01 rm 125 I bought a new throttle cable because mine had play I lubed the cable before I installed it and I put it on right and it still has a lot of play like almost a quarter of the throttle is play and it's the right stock size cable

I'm new to this idk if it's the right category but I have an 01 rm 125 I bought a new throttle cable because mine had play I lubed the cable before I installed it and I put it on right and it still has a lot of play like almost a quarter of the throttle is play and it's the right stock size cable

There should be adjustment on your cable and/or at the throttle housing where the cable enters.

 

You want "some" slack so your slide FULLY closes on your carb... *confession* I replaced my cable a couple years ago and got it a hair to tight.  The result is the same as cracking your throttle slightly.  Upon starting up the bike, the RPMs began to climb nervously until I shut it down. :D  whoops.

I've adjusted the thing in the cable in the middle all the way screwed in all the way out and it still has so much play I know bikes should have a little play but my bike can't even idle because the play

I've adjusted the thing in the cable in the middle all the way screwed in all the way out and it still has so much play I know bikes should have a little play but my bike can't even idle because the play

 

Just so we are on the same page...

 

It should idle fine with slack...that should be OK.  Slack would mean you have to twist the throttle more to take up the extra before it moves the slide.

 

What about the adjuster on the throttle housing?

 

throttlecable02.jpg

Edited by RhinofromWA

Just so we are on the same page...

It should idle fine with slack...that should be OK. Slack would mean you have to twist the throttle more to take up the extra before it moves the slide.

What about the adjuster on the throttle housing?

throttlecable02.jpg

I have one adjustment on the cable and it's adjusted so there's the littlest amount of okay I can get which is still a lot of play when I take apart the housing and hold the cable so there's no play it idles

I have one adjustment on the cable and it's adjusted so there's the littlest amount of okay I can get which is still a lot of play when I take apart the housing and hold the cable so there's no play it idles

ok....something thing else is going on. It should idle with slack...Not after you put some tension on the cable. That tells me something is up. Also you do NOT have an adjuster where the cable goes into the throttle housing? You have a pic of where they connect?

...

It wouldn't let me send a video on my phone but this is where it attaches to the housing and there's no adjustment where it goes into the carb I start it it runs perfect when I am on the gas but right when I let off it dies

image.jpg

How did you route the cable.

It wouldn't let me send a video on my phone but this is where it attaches to the housing and there's no adjustment where it goes into the carb I start it it runs perfect when I am on the gas but right when I let off it dies

If set correctly, you should be able to take your cable off and have it idle.  Something is telling me your throttle slack is not your issue with your idle.  Something else is wrong.

 

How about the adjustment shown on the top of your carb?  Upper left corner #5?  Again you want some slack in the cable.  Sounds like you have too much slack, but that is not causing your idle problem.

 

1990_6.gif

Thank you I adjusted my idle screws and adjusted the number five I have a lot less play now thank you

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now