Jump to content
Sign in to follow this  

02 cr250 throttle stuck open?

Recommended Posts

Ok a few days ago I was at a buddy's house and he got his 250 out that had not ran in 6 or more months he tried to start it for a while but nothing happened so he took the air filter off and sprayed brake cleaner into it and tried to start it because he was out of starting fluid? So after that he noticed he did not turn the gas on lol. Anyway he started the bike let it warm up for a while took it around the yard and it died after a few kicks it started up and after a few seconds the throttle went wide open and the only way he could kill it was to stall it. So we looked over everything and it looked fine so started it back up and it runs fine no problems at all and im just wondering what would cause that the brake cleaner? Thanks ps sorry for the bad spelling im on a phone

Share this post


Link to post
Share on other sites

Thing like brake cleaner and starting fluid are a big nono on an engine.

Maybe bad cable routing or sticky slide.

Or maybe it was trying to pay him back for the previous bout of spraying lol

Share this post


Link to post
Share on other sites

Sounds like to me if you couldn't kill it with the kill switch then it could be what you call a 2 stroke run away basically it builds compression then runs like a diesel off of nothing but compression kind of rare though check out some youtube vids kind of crazy to watch

Share this post


Link to post
Share on other sites

Ok thanks it scared him pretty bad he tried the kill switch that did not work so he pulled the gas line and I came up with the idea to stall it. He does not ride the bike much just in a field behind the house a few times a year and the cable routing right I believe.

Share this post


Link to post
Share on other sites

When he first took off it ran like it might of been flooded a bit it died in the yard after he rode it about 100 yards. So he started it back up and it was fine for a few seconds and just decided to go wide open.

Share this post


Link to post
Share on other sites

Since the bike did not do it again should there be anything to worry about should the old gas be drained? He said its about a year old. Thanks

Share this post


Link to post
Share on other sites

Just wanted to ask we are going to ride later tomorrow and wanted to make sure there was nothing else to check we put fresh gas in it started it up it ran real good and drove it around the yard all seemed good but he's still pretty scared since that happened I think its from sitting if that could even cause it I don't know. Thanks

Share this post


Link to post
Share on other sites

Just wanted to ask we are going to ride later tomorrow and wanted to make sure there was nothing else to check we put fresh gas in it started it up it ran real good and drove it around the yard all seemed good but he's still pretty scared since that happened I think its from sitting if that could even cause it I don't know. Thanks

 Yes, as izcane mentioned, cable routing. When I put the PWK on my '02 I had the cable a little too pinched up by the head tube, resulting in 2 unwanted WFO throttle sticks. Turn bars full lock right and left and make sure cable moves freely throughout steering range and isn't getting snagged anywhere.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×