Jump to content

Front end chatter help!

Recommended Posts

Hey guys,

So I have read every thread in existence regarding chatter and none of them have been able to help me get mine sorted.

I have a 2005 crf450r

16.5 front wheel

Applied triple clamps

Michelin soft front slick

Dunlop rear slick

Running stock mx suspension with about 90mm of rear sag

(Bike does double duty so kind of have to keep that)

Forks have been raised in the triples about 6mm (front end lower in other words)

Also have a slipper clutch installed

I am getting chatter in the middle of the corner, off the gas but it is still slightly there on the gas it seems.

Everywhere else I am ok, no chatter.

I have tried anywhere from 18 to 26 psi and it doesn't seem to make too much of a difference. 18 got the tire way too hot and it got greasy and was a recipe for a low side.

I ride leg out style not knee down and I have tried getting my weight up on the tank and even tried getting more weight on the rear but again it doesn't seem to make much difference.

I have played with the front clickers in every which way and so far rebound all the way out and compression 6 clicks (middle of adjustment) has seemed to be the best but again it's hard to tell.

Any ideas here?

I'm totally at a loss and this chatter is holding me back for sure. I feel like I've tried everything!

Share this post


Link to post
Share on other sites

drop your forks back down.  On my rmz i tried the same thing and it made it worse for me.  The best tire i found for me was a bstone soft on that bike.

 

Are you running mx offset clamps??  Any pictures of your body position/style mid corner?

 

My rmz had SM valved suspension and it seemed no matter what i did I always had chatter.  The Bstone tires didnt make it go away but the really soft carcass seemed to help dampen it for me.  I ended up selling the bike and going KTM(which handles like a dream!) so i never was able to get rid of it on that bike.  I was told 'riding style' by my suspension guy but i think it was a geometry issue. One thing i changed that seemed to help a little was sticking my leg outside of my elbow on the 2 turns i was getting chatter. Red/black leathers in the middle of the pic is me. 

 

DSC_0235.jpg

 

legout.jpg

 

Only thing i can think is that getting my leg farther out like that let me lean my upper body farther forward and weight the front a little better.  In the sm class i took it was pointed out that when you scoot way far forward on the bike that your upper body has to lean back so it's better to keep a neutral/mid position.  i was guilty of trying to slide forward to try and solve the chatter problem and it just left no room for my legs.

 

 

Share this post


Link to post
Share on other sites

I'll slide the forks back down in the triples and give that a try first. I don't want to make more than one change at a time. To be honest I don't know what the offset is for the triples as they don't have any numbers on then except some serial number and I can't seem to cross reference it on the web. I'll have to email applied racing and see if they can tell me. I would assume they are an mx offset but I don't know. I wonder if stock offset would be better than these ones.

Share this post


Link to post
Share on other sites

 If you still have chatter after putting the forks back try slowing down your rear rebound one click ;) I had front chatter and tried everything then just said screw it and got my rear shock rebuilt and still had some chatter then slowed down my rear rebound one click and BAM ;)

 

I ride up near the tank and keep my foot out near the fork legs. Also I run a super soft front (16.5 Michelin) and a soft Medium rear (Michelin) for temps under 80 degrees and will run a soft front with a Medium on the rear for temps above 80.

 

Tricity_kart_May_3_2014_0417-XL.jpg

Share this post


Link to post
Share on other sites

Heading to the track today after work.

I already lowered the forks in the triples back to the stock height and I also tightened up the steering stem a bit as it wasn't tight but was also not loose in the slightest. If those fix it then great I'll quit complaining.

If it still chatters I will try adjusting the rear damping as I have already toyed with the front in every possible way.

I will start with 24 psi front and 26 or so rear and go from there. Hopefully I will see some sort of progress today.

Share this post


Link to post
Share on other sites

How does the tire wear look like in the rear? Post a pic, if you can. It's really easy to have problems at the front end by having the rear too stiff. Sometimes too stiff will show up in the tire wear. I used to get a lot of headshake and chatter at Beaverun. I chased the frontend forever, but it was the rear tire that was not wearing right that gave me the clues. It wasn't until I softened it up, that problems got better. Some tracks always have chatter in certain corners, ask if others have the same issue?

Share this post


Link to post
Share on other sites

26 would be my hot psi

The rear tire looks pretty good actually. It doesn't ball up quite as much as a normal tire it seems but it could be too high psi or the compound maybe. It seems like a lot of peeps are saying the problem could be in the rear so that's where I will start tinkering next.

I didn't make it to the track yesterday but there is a good possibility of it happening today so I will tinker with it today.

Share this post


Link to post
Share on other sites

26 would be my hot psi

The rear tire looks pretty good actually. It doesn't ball up quite as much as a normal tire it seems but it could be too high psi or the compound maybe. It seems like a lot of peeps are saying the problem could be in the rear so that's where I will start tinkering next.

I didn't make it to the track yesterday but there is a good possibility of it happening today so I will tinker with it today.

 

 

21cold is dunlops recommendation if i remember right for the rear.  They also said like 30cold front but i run lower than that.  I set mine to 20cold and check them on the warmers.  This is what my rear tire looks like.  I never felt like it was going to let go or chatter or anything for me.

 

11198102464_18243c5ef0_b.jpg

Share this post


Link to post
Share on other sites

Looks very similar to mine. Not a whole lot of balling of rubber. Good to know I'm not the only one.

For the record, this is chatter mid corner. Not chatter under braking. (Just to clarify)

I know the rear could still cause my front end chatter mid corner, and I'm hoping that's all it is so I can dial it out ASAP. I just don't want people thinking I'm getting rear wheel hop under braking.

  • Like 1

Share this post


Link to post
Share on other sites

Can anyone explain the dynamics and physics behind the theory that the rear wheel is causing chatter? I am feeling my chatter through the bars but not really (if at all) in the seat or pegs.

How can the rear cause me to feel chatter in the bars?

I understand that it is a possibility and can happen but I don't understand why or what exactly the rear is doing to cause chatter in the bars mid corner.

Share this post


Link to post
Share on other sites

The tire pic looks really good. About the rear suspension, It works in unison with the front. If the rear is too stiff, then the front is going to move more. Any little bump that the rear doesn't absorb is going to cause the front to unweight. I am not saying that this is your issue. I had really bad head shake while the bike was leaned over at WOT. It ended up being the rear of the bike was too stiff. Some of the chatter was better when I resolved that issue, but some corners everyone has chatter. If you tire has uniform wear like in that picture, maybe it doesn't apply.

  • Like 1

Share this post


Link to post
Share on other sites

My rear end is pretty soft as far as damping is concerned. Rebound and compression are pretty much backed all the way out.

Spring preload doesn't seem to be an issue. Sag is somewhere around 90mm or so which I have seen people running anywhere from 70 to 105 on the crf for supermoto.

I wonder if the clickers just need to be maxed on the rear and that would fix it?

Share this post


Link to post
Share on other sites

If your clickers are all the way soft that could be part of the problem.  Just as resturkey said.  You need your bike to be balanced.  If your rear is too stiff or soft in terms of dampening then it can translate to the front.  I always start with mine mid way both front and rear and work from there.  If you are at a track where you can just pull off and make a bunch of changes in the pit I would do that and make notes.  Do 2 clicks at a time ONLY with reb or comp and do a few laps.  I would give yourself 5 laps with each setting at least.  It's tough if the track runs sessions cause 20mins isn't very long to make a bunch of changes.  Its nice on KTMs cause there are knobs on the top of the forks so i can make quick changes there, but on the bottom i still need a screw driver.  same for the shock.

 

This might sound silly but is your suspension in good shape?  Bearings, even over torque can contribute to this sort of thing too.

Share this post


Link to post
Share on other sites

Bearings and bushings and all are in good shape. The rear linkage is all greased and good.

I'll put the clickers at half way and go from there.

Do you put the high speed comp at half too?

Share this post


Link to post
Share on other sites

Bearings and bushings and all are in good shape. The rear linkage is all greased and good.

I'll put the clickers at half way and go from there.

Do you put the high speed comp at half too?

 

yeah i typically put the HS comp half way but i dont think the suspension moves fast enough on the track(except the dirt section) for it.

Share this post


Link to post
Share on other sites

I would probably try more sag too, maybe 100mm. Part of the problem I had in the past was running the really low sag numbers and too much rebound. 

  • Like 1

Share this post


Link to post
Share on other sites

More sag huh? I had heard of people running less to try and get more weight on the front of the bike. I had it at 100 before and it actually seemed to feel a little better at 90. The chatter is still more than prevalent but the bike felt better with less sag. Does that mean it is correct? No. But nevertheless.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:


×