Jump to content
Sign in to follow this  

2006 Honda crf150f, no spark.

Recommended Posts

I have a 2006 Honda that has no spark, I've changed plug, checked kill switch ( unhooked), new rev box, went over every wire , and checked clutch switch, bike stopped running last fall and noticed bbr rev box looked a little melted, bought another one every time I turned key on it would blow the fuse, bought another bbr box now bike turns over but no spark. Any ideas on what to check next and a how to on how to do it. Thanks in advance.

Share this post


Link to post
Share on other sites

Something else I found odd. When I turn ignition on I get a single spark and when I let of starter button I get a single spark and if I keep bumping starter button it almost will try to fire.

Share this post


Link to post
Share on other sites

Is this an obvious problem I missed with all my searching this site. Going back to square on will post results as a benifit to anyone else whom may have this problem. I am new but a team player.

Share this post


Link to post
Share on other sites

Does not need a battery to produce spark at the spark plug.

Only the starter uses battery power.

If the rev box got hot enough to melt then the wire harness may have got hot enough to do the same?

Got a Genuine factory Honda factory shop manual?

Lots of good help there as far as testing circuits and such.

You will need a good Ohm meter as well (Sears, Napa, etc.)

Edited by adnohguy

Share this post


Link to post
Share on other sites

I have a good multi meter. Gotta see if I can find a book. Was just hoping for a quick heads up. Thanks, going to eBay now.

Share this post


Link to post
Share on other sites

Put a fresh battery in it also. As soon as I turn ignition on I get one good spark also. Is there an online manual you can buy for these? I kinda wanted to get running for the weekend. I am going to devote my night to searching this site on how and what this can be. Working on cars 20 years and this bike has me by the ass.

No bump start either.

Share this post


Link to post
Share on other sites

Ok just got the bike to run but not sure how or why or how to fix now. If I hold in on kill switch it fires right up, finger off it shuts down. Guess a little closer. But any help is welcome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×