Jump to content
Sign in to follow this  

2005 yz125 clutch or transmission issue?

Recommended Posts

Hi guys‚ I recently noticed on my bike‚ that when I have it shut off with the clutch DISENGAGED and in gear on an incline‚ that it will jolt forward or backwards then stop for a couple seconds then do it again. Its kind of annoying‚ I've never had a machine do this. I'm really concerned too‚ any help is appreciated. Thanks guys!

Share this post


Link to post
Share on other sites

Your clutch is wearing out, either adjust it or install a new one.

Share this post


Link to post
Share on other sites

Just to be clear, when your clutch is disengaged, that means the lever is OUT, so if you shut it off while in gear, it will probably jump. If the clutch is engaged, (clutch lever in) and it does that, then yes it should be adjusted. If adjustment doesn't work, then you'll probably need a new clutch.

Share this post


Link to post
Share on other sites

Seriously guys?

 

Bike in gear/ clutch out so just sitting on hill not running.

 

The bike is turning the piston over and the jolt is when it loses compression then gets compression again.

 

Totally normal.

 

rest of you guys give your head a shake.

Edited by qwert321
  • Like 1

Share this post


Link to post
Share on other sites

Lol.....reading quickly leads to missing details..

Share this post


Link to post
Share on other sites

Yup

Frustrated me a little as you guys are going to have this guy chasing a problem he does not have.

  • Like 1

Share this post


Link to post
Share on other sites

my mistake, yup all bikes will do this, so stop doing that.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×