Jump to content
Sign in to follow this  

Bogged and will not restart

Recommended Posts

So I was riding my 250r that I picked up yesterday. The previous owner had apparently left fuel in the carb for a full season without riding. It was running decently a little bit boggy, but overall still pretty good. I rode for probably 20-30 minutes when I cracked the throttle from about

1/4-->full. The bike bogged really bad and shut off. I tried bumping and kicking for like an hour but it won't start. They guys I was riding with said that I need to clean my carb and put in a new plug because I probably stirred up ethanol deposits and then burnt them thus fouling the plug. I'm just worried that it won't start at all. There was no weird noises or anything when it died. It just bogged like a rich two stroke. Any ideas? This is my first four stroke race bike. It's a 2005

Save the two stroke.

Share this post


Link to post
Share on other sites

Disassemble carb and clean all the jets and carb orafices with solvent and compressed air, I'd bet $ the inside is all green with varnish. Secondly, find a gas station without ethanol, and never ever never ever use that crap the EPA is forcing down our throats!

Share this post


Link to post
Share on other sites

Disassemble carb and clean all the jets and carb orafices with solvent and compressed air, I'd bet $ the inside is all green with varnish. Secondly, find a gas station without ethanol, and never ever never ever use that crap the EPA is forcing down our throats!

I pulled the carb apart. The whole bowl has ethanol deposits all around the bottom. Each jet has green deposits on the outside and most of them looked a bit dirty inside. The accelerator pump was bad with ethanol. I've never seen anything like this.

Save the two stroke.

Share this post


Link to post
Share on other sites

There are a few things you should check.

Is the spark plug wet or dry after you try starting the bike? If it is dry, try dribbling a little fuel into the cylinder using your finger and a straw... Pick up some fuel using your finger to seal the end of the straw, then put the straw into the spark plug hole and release to drop the fuel in. Don't put very much in, maybe a half inch to an inch of a straw's worth. Put the plug back in and kick it over a few times. If it fires then dies, you still have an issue with the carb. Careful not to drop dirt into the cylinder when doing this.

The second thing you should check are the valve clearances. If they're too far out of spec, the engine won't start. Link to owner's manual with instructions --> http://www.howtomotorcyclerepair.com/images/Honda-CRF250R-2005-Owners-Manual-Competition-Handbook.pdf

Let us know how you make out :-)

Edited by techgreg

Share this post


Link to post
Share on other sites

I confirmed the spark plug is sparking and it is wet with fuel after kicking. I don't know if I'm being paranoid but I think the bike has less compression than it did yesterday. The reason I'm hesitating to believe it's valves is the way it was starting first kick every time until it bogged out.

Save the two stroke.

Share this post


Link to post
Share on other sites

Yup, if you've got a wet plug then next step is to check valves. If they're in spec, the next thing to do is to do a compression test. If you don't have a compression gauge, they are not very expensive, and are damn handy when you need one ;-)

Share this post


Link to post
Share on other sites

The trick to buying a compression tester is to take a spark plug with you so you can match up the adapter for correct size and threads. (If you're in the US, Harbor Freight sells a kit with the right adapter for under $25).

I cracked open the Honda service manual for the '05 and it says it should be 57 PSI.

To do the test, thread the compression tester hose into the spark plug hole until the o-ring seals. Kick over the engine until the gauge needle stops indicating an increase in pressure.

Low compression... Bad valve seal, wrong valve adjustment, blown cylinder head gasket, worn piston ring or cylinder.

High compression... Carbon deposits in combustion chamber or on piston face, decompression mechanism not working properly.

Edited by techgreg

Share this post


Link to post
Share on other sites

Alright, the previous owner incorrectly installed the cam bearing clips allowing the cam bearing to come out the sides dropping the cam and forcing the valves open. Found the clips in the alternator.

Save the two stroke.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×