Jump to content
Sign in to follow this  

Won't shift below 3rd, shavings in trans oil

Recommended Posts

2010 Honda CRF 250R with 10 hours on top and bottom rebuild.

 

During the rebuild noticed a hairline crack in the gearshift drum, so I had that replaced. After 4 hours of riding the bike was acting like the back brake was stuck on, and when I tried to release the clutch to go it would again seem like the back brake was on, also it was stuck in third gear at the time as well. Noticed that the shifter shaft was tweaked a bit so had that replaced, raced all weekend and the bike ran awesome. On this past Tuesday I took the bike out for my first of two moto's, felt amazing, unreal start, and then two laps in I noticed it wouldn't go below third, it would do fourth and fifth though. When I pulled off I tried to put it in neutral for awhile and no dice. Now I've got the motor of the frame and drained the oils, engine oil was pure gold, but the trans had a LOT of shavings in it. 

 

About to split the cases tonight/tomorrow to get in there and see what damage has been done/what went wrong. Just wondering if anyone has any preliminary diagnosis or wanted to start writing an obituary for my bank account. Will post pictures of bent shaft & cracked drum or anything else upon request.

 

 

Share this post


Link to post
Share on other sites

For sure keep us posted on the damage.

 

Oh please Lord, give this man a soft touch and sensitive feelings in his left foot, so that when he resurrects his bank account and is able race again, his trans. will respond well to the loving touch of the toe.

Edited by bucket list
  • Like 1

Share this post


Link to post
Share on other sites

Will have pics to post in the next couple days, piece of a gear chipped off and got stuck under a shifter fork, that's why it wouldn't downshift. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×