Jump to content
Sign in to follow this  

Engine Squeaking?

Recommended Posts

Hello I've got about 600 miles or so on my bike and recently I've been riding down the rode doing about 30mph and when ever I let off the throttle the engine makes the engine break noise and recently it does this weird squeaking noise. It stops when ever I pull the clutch in and starts back again when I let it out. Anybody else experianceing this? I got the 2014 CRF model.

Share this post


Link to post
Share on other sites

New exhaust should fix that :D then you can't hear it haha.

600 miles? Have you done your first oil change yet? If not, I'd do so. The first one is pretty critical.

  • Like 1

Share this post


Link to post
Share on other sites

Yelp just lubed the chain and the oil level was on the low mark. So I added some to get it to the high mark and took it for a spin and success!

  • Like 2

Share this post


Link to post
Share on other sites

Yelp just lubed the chain and the oil level was on the low mark. So I added some to get it to the high mark and took it for a spin and success!

My "guess" is the chain. Those things will make a sound that vibrates through the frame and will sound like it's coming from the engine or gas tank.

Share this post


Link to post
Share on other sites

hey guys I'm having the same issue I've got about 9500km on mine and i get the squeaking quite bad when I'm coming to a stop or riding at low speeds 
ive dropped the oil and changed the filter and lube the balls outa my chain and tightend the chain swell and I'm still hearing the sound!

anyone have any other ideas to what it might be?

Share this post


Link to post
Share on other sites

hey guys I'm having the same issue I've got about 9500km on mine and i get the squeaking quite bad when I'm coming to a stop or riding at low speeds 

ive dropped the oil and changed the filter and lube the balls outa my chain and tightend the chain swell and I'm still hearing the sound!

anyone have any other ideas to what it might be?

Possibly brake pads/discs or wheel bearing seals (if they're dry).

Can you tell which end it's coming from? 

Clutch in or out?

Gentle squeeze on the brake lever/pedal, does it stop squeaking or get worse?

  • Like 1

Share this post


Link to post
Share on other sites

Possibly brake pads/discs or wheel bearing seals (if they're dry).

Can you tell which end it's coming from? 

Clutch in or out?

Gentle squeeze on the brake lever/pedal, does it stop squeaking or get worse?

i don't think its the breaks but i will check tomorrow 

its defently the left hand side off the motor or the rear

clutch out with no breaks but ill see tomorrow what happens with the clutch in it has done it with the rear and front break on when i was coming to a stop at a set off lights a guy in the car next to me mentioned that he heard it to! how would i check the wheel bearing seals?

thanks for the advice tho much appreciated!

Share this post


Link to post
Share on other sites

i don't think its the breaks but i will check tomorrow 

its defently the left hand side off the motor or the rear

clutch out with no breaks but ill see tomorrow what happens with the clutch in it has done it with the rear and front break on when i was coming to a stop at a set off lights a guy in the car next to me mentioned that he heard it to! how would i check the wheel bearing seals?

thanks for the advice tho much appreciated!

Wheel bearing seals is a bit of a long shot, but not unheard of (no pun intended), we had a car that would do it in certain weather conditions.

 

You could either jack the bike up and spin a wheel by hand to try to find it, or carefully squirt some lube on the seals to see if they quieten down.

  • Like 2

Share this post


Link to post
Share on other sites

Chain adjusted too tight possibly wearing threw the slide on the swing arm???

i don't think the chain is on to tight it was making the sound before i re tightend the chain anyways!

Share this post


Link to post
Share on other sites

i don't think the chain is on to tight it was making the sound before i re tightend the chain anyways!

 

Check the slides anyway, it's an easy item to rule out.

  • Like 2

Share this post


Link to post
Share on other sites

being an old Honda fan check motor mounts make sure they are tight all of them this has been a Honda issue for years

  • Like 1

Share this post


Link to post
Share on other sites

are you next to a divider? i know when i first let out the clutch (and this is from day 1) it will do a kind of whistle, kind of squealing sound...   its the clutch engaging...  but i only hear it next to a divider or some cars... and only from first release to about 20mph i guess...  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×