Jump to content
Sign in to follow this  

Milky oil and oil in radiator?

Recommended Posts

Ok so I just finished rebuilding my 2005 rmz 450 with a new athena 490 big bore kit. I started it with just a few kicks and it was idling great...then I seen smoke. I shut off the bike immediately and seen there was oil leaking onto the header and causing the smoke. So to find the oil leak i drained the oil and refilled it and also added dye to it. The first thing I noticed was the oil was VERY milky. Well I re started the bike and let it idle for a minute and then killed it once again when I seen smoke. So here's the confusion. I found the dye was leaking from the washer of one of the head bolts, the oil was milky once again and there was also oil and dye in the radiator. So I immediately figured it was the head gasket but after some google research I found some people saying it could possibly be the water pump seal? Well anyway I was hoping some people had some more experience with this and could weigh in on what this problem could be with all of those symptoms? Thank you very much for your time and help.

Share this post


Link to post
Share on other sites

Ok so I just finished rebuilding my 2005 rmz 450 with a new athena 490 big bore kit. I started it with just a few kicks and it was idling great...then I seen smoke. I shut off the bike immediately and seen there was oil leaking onto the header and causing the smoke. So to find the oil leak i drained the oil and refilled it and also added dye to it. The first thing I noticed was the oil was VERY milky. Well I re started the bike and let it idle for a minute and then killed it once again when I seen smoke. So here's the confusion. I found the dye was leaking from the washer of one of the head bolts, the oil was milky once again and there was also oil and dye in the radiator. So I immediately figured it was the head gasket but after some google research I found some people saying it could possibly be the water pump seal? Well anyway I was hoping some people had some more experience with this and could weigh in on what this problem could be with all of those symptoms? Thank you very much for your time and help.

I would lean towards the head gasket. If it were the water pump seal you would see coolant leaking from the weep hole. You could replace both and call it a day. You are talking about an 1-2 hours worth of work. Edited by BDubb106

Share this post


Link to post
Share on other sites

Awesome well thanks for all the help. I ordered both the gaskets and the inner and outer water pump seals so hopefully they will be here soon and I'll get the bike goin again

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×